    <!doctype html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">

        <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Italy at night captured from the International Space Station thanks to Samantha Cristoforetti';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v19.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Italy at night captured from the International Space Station thanks to Samantha Cristoforetti</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%7CBarlow%3Aital%2Cwght%400%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B0%2C800%3B0%2C900%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700%3B1%2C800%7CBarlow%20Semi%20Condensed%3Aital%2Cwght%400%2C300%3B0%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%7CBarlow%3Aital%2Cwght%400%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B0%2C800%3B0%2C900%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700%3B1%2C800%7CBarlow%20Semi%20Condensed%3Aital%2Cwght%400%2C300%3B0%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%7CBarlow%3Aital%2Cwght%400%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B0%2C800%3B0%2C900%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700%3B1%2C800%7CBarlow%20Semi%20Condensed%3Aital%2Cwght%400%2C300%3B0%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /></noscript>
	<link rel="canonical" href="https://www.newsnetnebraska.org/italy-at-night-captured-from-the-international-space-station-thanks-to-samantha-cristoforetti/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Italy at night captured from the International Space Station thanks to Samantha Cristoforetti" />
	<meta property="og:description" content="In recent days there has been talk formulations Director General of Roscosmos and Russia&#8217;s withdrawal..." />
	<meta property="og:url" content="https://www.newsnetnebraska.org/italy-at-night-captured-from-the-international-space-station-thanks-to-samantha-cristoforetti/" />
	<meta property="og:site_name" content="News Net Nebraska" />
	<meta property="article:published_time" content="2022-08-01T18:16:45+00:00" />
	<meta property="og:image" content="https://www.newsnetnebraska.org/wp-content/uploads/2022/08/Italy-at-night-captured-from-the-International-Space-Station-thanks.jpg" />
	<meta name="author" content="Gerald Bax" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Gerald Bax" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="News Net Nebraska &raquo; Feed" href="https://www.newsnetnebraska.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Net Nebraska &raquo; Comments Feed" href="https://www.newsnetnebraska.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Net Nebraska &raquo; Italy at night captured from the International Space Station thanks to Samantha Cristoforetti Comments Feed" href="https://www.newsnetnebraska.org/italy-at-night-captured-from-the-international-space-station-thanks-to-samantha-cristoforetti/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.newsnetnebraska.org/wp-includes/css/dist/block-library/style.min.css?ver=5.9' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.newsnetnebraska.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.newsnetnebraska.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://www.newsnetnebraska.org/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.newsnetnebraska.org/wp-content/themes/newsever-pro/assets/font-awesome/css/font-awesome.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.newsnetnebraska.org/wp-content/themes/newsever-pro/assets/bootstrap/css/bootstrap.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css'  href='https://www.newsnetnebraska.org/wp-content/themes/newsever-pro/assets/slick/css/slick.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='https://www.newsnetnebraska.org/wp-content/themes/newsever-pro/assets/sidr/css/jquery.sidr.dark.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.newsnetnebraska.org/wp-content/themes/newsever-pro/assets/magnific-popup/magnific-popup.css?ver=5.9' type='text/css' media='all' />

<link rel='stylesheet' id='newsever-style-css'  href='https://www.newsnetnebraska.org/wp-content/themes/newsever-pro/style.css?ver=5.9' type='text/css' media='all' />
<style id='newsever-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.newsnetnebraska.org/wp-content/plugins/jetpack/css/jetpack.css?ver=11.1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.newsnetnebraska.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>

<script type='text/javascript' id='jquery-js-after'>window.addEventListener('DOMContentLoaded', function() {
jQuery(document).ready(function() {
	jQuery(".10f43050fa519442cd32469b7d3dab5a").click(function() {
		jQuery.post(
			"https://www.newsnetnebraska.org/wp-admin/admin-ajax.php", {
				"action": "quick_adsense_onpost_ad_click",
				"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
				"quick_adsense_nonce": "2487f712ae",
			}, function(response) { }
		);
	});
});
});</script>

<link rel="https://api.w.org/" href="https://www.newsnetnebraska.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.newsnetnebraska.org/wp-json/wp/v2/posts/28417" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newsnetnebraska.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newsnetnebraska.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel='shortlink' href='https://www.newsnetnebraska.org/?p=28417' />
<link rel="alternate" type="application/json+oembed" href="https://www.newsnetnebraska.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsnetnebraska.org%2Fitaly-at-night-captured-from-the-international-space-station-thanks-to-samantha-cristoforetti%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newsnetnebraska.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsnetnebraska.org%2Fitaly-at-night-captured-from-the-international-space-station-thanks-to-samantha-cristoforetti%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-04SFEFFBGJ"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-04SFEFFBGJ');
</script>


<script data-ad-client="ca-pub-3059805454647315" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-2913700801068620" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-7549848403777038" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5061020171259996" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-4340007952103971" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-7561420867844318" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-2988081137721490" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-9425033694157071" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-9373527821382765" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-7055430779784404" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5071936449359633" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-6339419063394600" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-3352910696315475" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-3948907079764235" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1959342430339023" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8681597530161456" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-9782305711909283" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8790038358560322" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5467876545915486" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-2144735531368922" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5899356243834020" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1282998403883329" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1640205522438465" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1455291460780948" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5321211371793973" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-4332103873892195" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-7378220154980429" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-4376846659655258" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1760846938532726" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-2286843017297526" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1002222987041100" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1453234738179354" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8857444583171744" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1489419147573258" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8852359589177633" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5395246548978360" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1660299575972276" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8512117689471250" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1890303572541345" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1944176786097436" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style>img#wpstats{display:none}</style>
	<link rel="pingback" href="https://www.newsnetnebraska.org/xmlrpc.php">        <style type="text/css">
                        body .header-style1 .top-header.data-bg:before,
            body .header-style1 .main-header.data-bg:before {
                background: rgba(0, 0, 0, 0);
            }

                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            
            

        </style>
        <style type="text/css">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</style><link rel="icon" href="https://www.newsnetnebraska.org/wp-content/uploads/2021/03/News-Net-Nebraska-Favicon-150x126.png" sizes="32x32" />
<link rel="icon" href="https://www.newsnetnebraska.org/wp-content/uploads/2021/03/News-Net-Nebraska-Favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.newsnetnebraska.org/wp-content/uploads/2021/03/News-Net-Nebraska-Favicon.png" />
<meta name="msapplication-TileImage" content="https://www.newsnetnebraska.org/wp-content/uploads/2021/03/News-Net-Nebraska-Favicon.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>    </head>

<body data-rsssl=1 class="post-template-default single single-post postid-28417 single-format-standard wp-custom-logo wp-embed-responsive aft-default-mode aft-hide-comment-count-in-list aft-hide-minutes-read-in-list aft-hide-date-author-in-list default-content-layout content-with-single-sidebar align-content-left">

<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>



        <header id="masthead" class="header-style1 header-layout-side">

                <div class="top-header">
        <div class="container-wrapper">
            <div class="top-bar-flex">
                <div class="top-bar-left col-66">

                    
                    <div class="date-bar-left">
                                                    <span class="topbar-date">
                                        August 1, 2022                                    </span>

                                                                    </div>
                                            <div class="af-secondary-menu">
                            <div class="container-wrapper">
                                                                    <div class="aft-secondary-nav-wrapper">
                                        <div class="aft-small-secondary-nav">
                                            <div class="aft-secondary-navigation"><ul id="aft-secondary-menu" class="menu"><li id="menu-item-3001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3001"><a href="https://www.newsnetnebraska.org/about-us/">About Us</a></li>
<li id="menu-item-3000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-3000"><a href="https://www.newsnetnebraska.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-3003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3003"><a href="https://www.newsnetnebraska.org/dmca/">DMCA</a></li>
<li id="menu-item-3002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3002"><a href="https://www.newsnetnebraska.org/contact-form/">Contact Form</a></li>
</ul></div>                                        </div>
                                    </div>
                                
                            </div>
                        </div>
                                        </div>

                <div class="top-bar-right col-3">
  						<span class="aft-small-social-menu">
  							  						</span>
                </div>
            </div>
        </div>

    </div>
<div class="main-header  "
     data-background="">
    <div class="container-wrapper">
        <div class="af-container-row af-flex-container">

            
            <div class="col-1 float-l pad">
                <div class="logo-brand">
                    <div class="site-branding">
                        <a href="https://www.newsnetnebraska.org/" class="custom-logo-link" rel="home"><img width="384" height="210" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20384%20210'%3E%3C/svg%3E" class="custom-logo" alt="News Net Nebraska" data-lazy-srcset="https://www.newsnetnebraska.org/wp-content/uploads/2021/03/News-Net-Nebraska-Logo.png 384w, https://www.newsnetnebraska.org/wp-content/uploads/2021/03/News-Net-Nebraska-Logo-300x164.png 300w" data-lazy-sizes="(max-width: 384px) 100vw, 384px" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2021/03/News-Net-Nebraska-Logo.png" /><noscript><img width="384" height="210" src="https://www.newsnetnebraska.org/wp-content/uploads/2021/03/News-Net-Nebraska-Logo.png" class="custom-logo" alt="News Net Nebraska" srcset="https://www.newsnetnebraska.org/wp-content/uploads/2021/03/News-Net-Nebraska-Logo.png 384w, https://www.newsnetnebraska.org/wp-content/uploads/2021/03/News-Net-Nebraska-Logo-300x164.png 300w" sizes="(max-width: 384px) 100vw, 384px" /></noscript></a>                            <p class="site-title font-family-1">
                                <a href="https://www.newsnetnebraska.org/"
                                   rel="home">News Net Nebraska</a>
                            </p>
                        
                                                    <p class="site-description">Complete News World</p>
                                            </div>
                </div>
            </div>

            
        </div>
    </div>

</div>
<div class="exclusive-news">
                    <div class="banner-exclusive-posts-wrapper clearfix">

                
                <div class="container-wrapper">
                    <div class="exclusive-posts">
                        <div class="exclusive-now primary-color">
                                                            <span class="exclusive-news-title"> 
                                    Exclusive                                </span>
                                                        <div class="exclusive-now-txt-animation-wrap">
                                <span class="fancy-spinner">
                                    <div class="ring"></div>
                                    <div class="ring"></div>
                                    <div class="dot"></div>
                                </span>
                                <span class="exclusive-texts-wrapper">
                                                                    <span class="exclusive-news-subtitle af-exclusive-animation">
                                        <span>Breaking News</span>
                                    </span>
                                                                </span>
                            </div>
                        </div>
                        <div class="exclusive-slides" dir="ltr">
                                                        <div class='marquee aft-flash-slide left' data-speed='80000'
                                 data-gap='0' data-duplicated='true' data-direction="left">
                                                                    <a href="https://www.newsnetnebraska.org/scorching-seas-and-sudden-thunderstorms-in-the-first-new-giveaway-what-to-expect/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="Scorching seas and sudden thunderstorms in the first new giveaway, what to expect?" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2022/08/1659378095_Scorching-seas-and-sudden-thunderstorms-in-the-first-new-giveaway-150x150.gif"><noscript><img src="https://www.newsnetnebraska.org/wp-content/uploads/2022/08/1659378095_Scorching-seas-and-sudden-thunderstorms-in-the-first-new-giveaway-150x150.gif"
                                                 alt="Scorching seas and sudden thunderstorms in the first new giveaway, what to expect?"></noscript>
                                                                            </span>

                                        Scorching seas and sudden thunderstorms in the first new giveaway, what to expect?                                    </a>
                                                                    <a href="https://www.newsnetnebraska.org/athletics-cured-marcel-jacobs-im-better-the-goal-goes-to-the-europeans/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="Athletics cured Marcel Jacobs: &#8220;I&#8217;m better, the goal goes to the Europeans&#8221;" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2022/08/Athletics-cured-Marcel-Jacobs-Im-better-the-goal-goes-to-150x150.png"><noscript><img src="https://www.newsnetnebraska.org/wp-content/uploads/2022/08/Athletics-cured-Marcel-Jacobs-Im-better-the-goal-goes-to-150x150.png"
                                                 alt="Athletics cured Marcel Jacobs: &#8220;I&#8217;m better, the goal goes to the Europeans&#8221;"></noscript>
                                                                            </span>

                                        Athletics cured Marcel Jacobs: &#8220;I&#8217;m better, the goal goes to the Europeans&#8221;                                    </a>
                                                                    <a href="https://www.newsnetnebraska.org/italy-at-night-captured-from-the-international-space-station-thanks-to-samantha-cristoforetti/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="Italy at night captured from the International Space Station thanks to Samantha Cristoforetti" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2022/08/1659377807_Italy-at-night-captured-from-the-International-Space-Station-thanks-150x150.jpg"><noscript><img src="https://www.newsnetnebraska.org/wp-content/uploads/2022/08/1659377807_Italy-at-night-captured-from-the-International-Space-Station-thanks-150x150.jpg"
                                                 alt="Italy at night captured from the International Space Station thanks to Samantha Cristoforetti"></noscript>
                                                                            </span>

                                        Italy at night captured from the International Space Station thanks to Samantha Cristoforetti                                    </a>
                                                                    <a href="https://www.newsnetnebraska.org/rotterdam-refuses-to-dismantle-the-bridge-to-allow-jeff-bezos-yacht-to-pass-money-does-not-buy-the-right-to-dismantle-a-national-monument/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="Rotterdam refuses to dismantle the bridge to allow Jeff Bezos&#8217; yacht to pass: &#8216;Money does not buy the right to dismantle a national monument&#8217;" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2022/08/Rotterdam-refuses-to-dismantle-the-bridge-to-allow-Jeff-Bezos-150x150.jpg"><noscript><img src="https://www.newsnetnebraska.org/wp-content/uploads/2022/08/Rotterdam-refuses-to-dismantle-the-bridge-to-allow-Jeff-Bezos-150x150.jpg"
                                                 alt="Rotterdam refuses to dismantle the bridge to allow Jeff Bezos&#8217; yacht to pass: &#8216;Money does not buy the right to dismantle a national monument&#8217;"></noscript>
                                                                            </span>

                                        Rotterdam refuses to dismantle the bridge to allow Jeff Bezos&#8217; yacht to pass: &#8216;Money does not buy the right to dismantle a national monument&#8217;                                    </a>
                                                                    <a href="https://www.newsnetnebraska.org/weather-a-new-african-heat-wave-is-coming-the-chronicle/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="Weather, a new African heat wave is coming &#8211; The Chronicle" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2022/05/Even-the-prime-minister-with-flickering-Moises-umbrella-in-Guardiola-150x150.png"><noscript><img src="https://www.newsnetnebraska.org/wp-content/uploads/2022/05/Even-the-prime-minister-with-flickering-Moises-umbrella-in-Guardiola-150x150.png"
                                                 alt="Weather, a new African heat wave is coming &#8211; The Chronicle"></noscript>
                                                                            </span>

                                        Weather, a new African heat wave is coming &#8211; The Chronicle                                    </a>
                                                            </div>
                                                        </div>
                    </div>
                </div>
            </div>
            <!-- Excluive line END -->
        </div>

            <div class="header-menu-part">
                <div id="main-navigation-bar" class="bottom-bar">
                    <div class="navigation-section-wrapper">
                        <div class="container-wrapper">
                            <div class="header-middle-part">
                                <div class="navigation-container">
                                    <nav class="main-navigation clearfix">
                                                                                    <span class="aft-home-icon">
                                                                                        <a href="https://www.newsnetnebraska.org">
                                            <i class="fa fa-home"
                                               aria-hidden="true"></i>
                                        </a>
                                    </span>
                                                                                <span class="toggle-menu" aria-controls="primary-menu"
                                              aria-expanded="false">
                                                <a href="javascript:void(0)" class="aft-void-menu">
                                        <span class="screen-reader-text">
                                            Primary Menu                                        </span>
                                        <i class="ham"></i>
                                                </a>
                                    </span>
                                        <div class="menu main-menu menu-desktop show-menu-border"><ul id="primary-menu" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.newsnetnebraska.org">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.newsnetnebraska.org/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.newsnetnebraska.org/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.newsnetnebraska.org/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.newsnetnebraska.org/science/">science</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-535"><a href="https://www.newsnetnebraska.org/tech/">Technology</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.newsnetnebraska.org/sport/">sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.newsnetnebraska.org/entertainment/">Entertainment</a></li>
<li id="menu-item-2999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2999"><a href="https://www.newsnetnebraska.org/contact-form/">Contact Form</a></li>
</ul></div>                                    </nav>
                                </div>
                            </div>
                            <div class="header-right-part">
                                <div class="af-search-wrap">
                                    <div class="search-overlay">
                                        <a href="#" title="Search" class="search-icon">
                                            <i class="fa fa-search"></i>
                                        </a>
                                        <div class="af-search-form">
                                            <form role="search" method="get" class="search-form" action="https://www.newsnetnebraska.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                        </div>
                                    </div>
                                </div>
                                <div class="popular-tag-custom-link">
                                    
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

        </header>

        <!-- end slider-section -->
        
            <div class="container-wrapper">
                    </div>
    
    
        <header class="entry-header pos-rel ">
            <div class="container-wrapper ">
                <div class="read-details af-container-block-wrapper">

                    


                                                <div class="newsever-entry-featured-image-wrap float-l col-2">
                                        <div class="read-img pos-rel">
                            <div class="post-thumbnail full-width-image">
                    <img width="1024" height="576" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20576'%3E%3C/svg%3E" class="attachment-newsever-featured size-newsever-featured wp-post-image" alt="Italy at night captured from the International Space Station thanks to Samantha Cristoforetti" loading="lazy" data-lazy-srcset="https://www.newsnetnebraska.org/wp-content/uploads/2022/08/1659377807_Italy-at-night-captured-from-the-International-Space-Station-thanks-1024x576.jpg 1024w, https://www.newsnetnebraska.org/wp-content/uploads/2022/08/1659377807_Italy-at-night-captured-from-the-International-Space-Station-thanks-300x169.jpg 300w, https://www.newsnetnebraska.org/wp-content/uploads/2022/08/1659377807_Italy-at-night-captured-from-the-International-Space-Station-thanks-768x432.jpg 768w, https://www.newsnetnebraska.org/wp-content/uploads/2022/08/1659377807_Italy-at-night-captured-from-the-International-Space-Station-thanks.jpg 1280w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2022/08/1659377807_Italy-at-night-captured-from-the-International-Space-Station-thanks-1024x576.jpg" /><noscript><img width="1024" height="576" src="https://www.newsnetnebraska.org/wp-content/uploads/2022/08/1659377807_Italy-at-night-captured-from-the-International-Space-Station-thanks-1024x576.jpg" class="attachment-newsever-featured size-newsever-featured wp-post-image" alt="Italy at night captured from the International Space Station thanks to Samantha Cristoforetti" loading="lazy" srcset="https://www.newsnetnebraska.org/wp-content/uploads/2022/08/1659377807_Italy-at-night-captured-from-the-International-Space-Station-thanks-1024x576.jpg 1024w, https://www.newsnetnebraska.org/wp-content/uploads/2022/08/1659377807_Italy-at-night-captured-from-the-International-Space-Station-thanks-300x169.jpg 300w, https://www.newsnetnebraska.org/wp-content/uploads/2022/08/1659377807_Italy-at-night-captured-from-the-International-Space-Station-thanks-768x432.jpg 768w, https://www.newsnetnebraska.org/wp-content/uploads/2022/08/1659377807_Italy-at-night-captured-from-the-International-Space-Station-thanks.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript>                </div>
            
                    <span class="aft-image-caption-wrap">

                                            </span>

        </div>
                                </div>
                        
                    <div class="newsever-entry-header-details-wrap float-l col-2">
                            <div class="entry-header-details  af-have-yt-link">
                    <div class="read-categories">
                <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.newsnetnebraska.org/tech/" alt="View all posts in Tech"> 
                                 Tech
                             </a>
                        </li></ul>
            </div>
        
        <h1 class="entry-title">Italy at night captured from the International Space Station thanks to Samantha Cristoforetti</h1>        <div class="post-meta-share-wrapper">
            <div class="post-meta-detail">
                                    <span class="min-read-post-format">
                                                                            </span>
                <span class="entry-meta">
                                        
            <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="https://www.newsnetnebraska.org/author/frosty-dirac/">
                Gerald Bax            </a>
        </span>
                                            </span>
                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                August 1, 2022            </span>
                        <span class="min-read">2 min read</span>            </div>
                    </div>
        
    </div>
                        </div>


                </div>

            </div>


            
        </header><!-- .entry-header -->

        <!-- end slider-section -->
            
    <div id="content" class="container-wrapper ">
    <div class="af-container-block-wrapper clearfix">
        <div id="primary" class="content-area ">
            <main id="main" class="site-main ">
                                    <article id="post-28417" class="post-28417 post type-post status-publish format-standard has-post-thumbnail hentry category-tech">

                        
                        
                                <div class="entry-content-wrap read-single">
                                                                        

        <div class="entry-content read-details">
            <div id="articlecontents" itemprop="articleBody">
<p>In recent days there has been talk <a target="_blank" href="https://www.hwupgrade.it/news/scienza-tecnologia/borisov-conferma-che-roscosmos-lascera-la-stazione-spaziale-internazionale-dopo-il-2024-sara-vero_108954.html" rel="noreferrer noopener">formulations</a> Director General of Roscosmos and Russia&#8217;s withdrawal from cooperation for <b>International Space Station</b>.  later appeared with <i>&#8220;After 2024&#8221;</i> The period between 2028 and 2030 was supposed to be due to the construction of the new orbiting space station ROSS, which will not start its operational life before that period.</p>
<p align="center"></p>
<p>This means that <b>IS </b>There are still a few years left (until 2031) to continue the work and achieve more and more scientific repercussions for all of humanity.  From this distinct point of view, it is possible to witness unique scenarios presented by astronauts and cosmonauts through images that are difficult to compare.  between <b>Pictures </b>Acquired in July 2022 from <b>IS </b>There is also that<b>Italia </b>Shooting at night with illuminated cities.</p>
<h2>Image of Italy at night from the International Space Station</h2>
<p>As written, the <b>Photography </b>It was dated July 4, 2022 and Sees almost complete<b>Italia </b>captured <b>night </b>(Except for a small area between Mazara del Vallo and Agrigento).  how to read <a target="_blank" href="https://www.flickr.com/photos/nasa2explore/52211079102/in/album-72157715276332203/" rel="noreferrer noopener">In the official description</a> Introduction of <b>NASA </b><i>The 261-mile International Space Station has captured the lights of Italy, including the French island of Corsica, the Italian islands of Sardinia and Sicily.</i> [ndr. circa 420 km] <i>Over the Mediterranean in flight at a tropical sunrise.  Up front at the top is part of the Candarm2 robotic arm.</i>.</p>
<p align="center"><a target="_blank" href="https://www.hwupgrade.it/immagini/nasa-iss-italia-spazio-22_grande.jpg" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="NASA Ace Italy Cristoforetti" border="0" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2022/08/1659377805_810_Italy-at-night-captured-from-the-International-Space-Station-thanks.jpg" /><noscript><img src="https://www.newsnetnebraska.org/wp-content/uploads/2022/08/1659377805_810_Italy-at-night-captured-from-the-International-Space-Station-thanks.jpg" alt="NASA Ace Italy Cristoforetti" border="0" /></noscript></a></p>
<p style="text-align: center;"><i>Click on the image to enlarge it to maximum resolution</i></p>
<p>This is not the first time that our country has been taken over <b>IS </b>But it&#8217;s always one<i> &#8220;A feast for the eyes&#8221;</i>.  As written on Flickr, a <b>DSLR </b>Not particularly modern but still very reliable: it&#8217;s a file <b>Nikon D5 </b><a target="_blank" href="https://www.fotografidigitali.it/news/nikon-d5-iso-a-quota-3-milioni-e-sistema-af-al-top-per-la-fotografia-sportiva_60157.html" rel="noreferrer noopener">Launched in 2016</a> Sophisticated eyeliner and spearhead of the Japanese manufacturer.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.newsnetnebraska.org/1600-primogem-free-as-a-gift-from-mihoyo-heres-how-to-get-it-nerd4-life/" target="_blank" rel="dofollow" class="ub687a7eee198e975700744226759a0f4"><!-- INLINE RELATED POSTS 1/3 //--><style> .ub687a7eee198e975700744226759a0f4 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .ub687a7eee198e975700744226759a0f4:active, .ub687a7eee198e975700744226759a0f4:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .ub687a7eee198e975700744226759a0f4 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .ub687a7eee198e975700744226759a0f4 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .ub687a7eee198e975700744226759a0f4 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .ub687a7eee198e975700744226759a0f4:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">1600 Primogem free as a gift from miHoYo, here's how to get it - Nerd4.life</span></div></a></div><p>on aboard of the plane<b> International Space Station</b> There are several Nikon cameras (<a target="_blank" href="https://www.fotografidigitali.it/news/10-nikon-d5-in-arrivo-sulla-stazione-spaziale-internazionale-iss_72325.html" rel="noreferrer noopener">Ten D5s arrived in 2017</a>) and related objectives.  One of them used to picture this news.  always one <b>Nikon D5 </b>It has also been used during extra-articular activity (EVA) by<a target="_blank" href="https://www.fotografidigitali.it/news/nikon-d5-la-fotocamera-per-i-selfie-degli-astronauti_86819.html" rel="noreferrer noopener">US astronaut Jessica Meir</a> who also took <i>Photograph </i>while he was out <b>IS</b>.</p>
<p>to make <b>Photography </b>From<b>Italia </b>From <b>International Space Station</b> An AF-S Zoom-Nikkor 17-35mm f/2.8D IF-ED zoom lens was used which allowed for a wide viewing angle.  The shooting settings indicate how to set the focal length to 17mm, the aperture to f / 2.8 with an exposure time of 1/4 inch and an ISO sensitivity of 20000. According to EXIF, it was also possible to take the photo itself. <a target="_blank" href="https://www.hwupgrade.it/news/scienza-tecnologia/samantha-cristoforetti-e-crew-4-hanno-raggiunto-la-stazione-spaziale-internazionale_106718.html" rel="noreferrer noopener">by an Italian (and European) astronaut</a> <b>Samantha Cristoforetti </b>Which, since the end of April 2022, has been on board <b>IS </b>for the Crew-4 mission.</p>
<p align="center"><span style="background-color: #FFFF99"><i><b>Gift ideas, why waste time and risk making mistakes?</b></i><br /><b><a target="_blank" href="https://hwup.it/01a2t" rel="noopener"><span>Give a good amazon</span></a></b></span><span style="background-color: #FFFF00">!</span></p>
</p></div>
<!--CusAds0-->
<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="100"  height="100" alt="" itemprop="image" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2021/04/teacher-home-colombian-spanish-lessons-for-people-all-ages-and-countries-unal-language-professional.jpg"><noscript><img src="https://www.newsnetnebraska.org/wp-content/uploads/2021/04/teacher-home-colombian-spanish-lessons-for-people-all-ages-and-countries-unal-language-professional.jpg" width="100"  height="100" alt="" itemprop="image"></noscript></div><div class="saboxplugin-authorname"><a href="https://www.newsnetnebraska.org/author/frosty-dirac/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Gerald Bax</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>&#8220;Incurable internet trailblazer. Troublemaker. Explorer. Professional pop culture nerd.&#8221;</p>
</div></div><div class="clearfix"></div></div></div>                            <div class="post-item-metadata entry-meta">
                                    </div>
                        
	<nav class="navigation post-navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.newsnetnebraska.org/stocks-drop-after-earnings-drop-fears-of-new-ps-plus-nerd4-life/" rel="prev"><span class="em-post-navigation">Previous</span> Stocks drop after earnings drop, fears of new PS Plus &#8211; Nerd4.life</a></div></div>
	</nav>                    </div><!-- .entry-content -->
                                </div>

                        <div class="aft-comment-related-wrap">
                            
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/italy-at-night-captured-from-the-international-space-station-thanks-to-samantha-cristoforetti/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.newsnetnebraska.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='28417' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7c4893debe" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="226"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

                            
<div class="promotionspace enable-promotionspace">

        <div class="af-reated-posts grid-layout">
                            <h4 class="widget-title header-after1">
                            <span class="header-after">
                                More Stories                            </span>
                </h4>
                        <div class="af-container-row clearfix">
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://www.newsnetnebraska.org/wp-content/uploads/2022/08/Stocks-drop-after-earnings-drop-fears-of-new-PS-Plus-720x475.jpg">
                                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2022/08/Stocks-drop-after-earnings-drop-fears-of-new-PS-Plus-720x475.jpg"><noscript><img src="https://www.newsnetnebraska.org/wp-content/uploads/2022/08/Stocks-drop-after-earnings-drop-fears-of-new-PS-Plus-720x475.jpg"></noscript>
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">1 min read</span>                            </span>
                                </div>
                                <a href="https://www.newsnetnebraska.org/stocks-drop-after-earnings-drop-fears-of-new-ps-plus-nerd4-life/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.newsnetnebraska.org/tech/" alt="View all posts in Tech"> 
                                 Tech
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.newsnetnebraska.org/stocks-drop-after-earnings-drop-fears-of-new-ps-plus-nerd4-life/">Stocks drop after earnings drop, fears of new PS Plus &#8211; Nerd4.life</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    August 1, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.newsnetnebraska.org/author/frosty-dirac/">
                            Gerald Bax                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://www.newsnetnebraska.org/wp-content/uploads/2022/08/Say-goodbye-to-console-exclusives-720x475.jpg">
                                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2022/08/Say-goodbye-to-console-exclusives-720x475.jpg"><noscript><img src="https://www.newsnetnebraska.org/wp-content/uploads/2022/08/Say-goodbye-to-console-exclusives-720x475.jpg"></noscript>
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                </div>
                                <a href="https://www.newsnetnebraska.org/say-goodbye-to-console-exclusives/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.newsnetnebraska.org/tech/" alt="View all posts in Tech"> 
                                 Tech
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.newsnetnebraska.org/say-goodbye-to-console-exclusives/">Say goodbye to console exclusives</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    August 1, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.newsnetnebraska.org/author/frosty-dirac/">
                            Gerald Bax                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://www.newsnetnebraska.org/wp-content/uploads/2022/07/1659291235_Sony-cancels-one-of-the-consoles-exclusive-functions-after-only-720x475.jpg">
                                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2022/07/1659291235_Sony-cancels-one-of-the-consoles-exclusive-functions-after-only-720x475.jpg"><noscript><img src="https://www.newsnetnebraska.org/wp-content/uploads/2022/07/1659291235_Sony-cancels-one-of-the-consoles-exclusive-functions-after-only-720x475.jpg"></noscript>
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">1 min read</span>                            </span>
                                </div>
                                <a href="https://www.newsnetnebraska.org/sony-cancels-one-of-the-consoles-exclusive-functions-after-only-two-years-nerd4-life/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.newsnetnebraska.org/tech/" alt="View all posts in Tech"> 
                                 Tech
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.newsnetnebraska.org/sony-cancels-one-of-the-consoles-exclusive-functions-after-only-two-years-nerd4-life/">Sony cancels one of the console&#8217;s exclusive functions, after only two years &#8211; Nerd4.life</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    July 31, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.newsnetnebraska.org/author/frosty-dirac/">
                            Gerald Bax                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                            </div>

    </div>
</div>


                        </div>


                    </article>
                
            </main><!-- #main -->
        </div><!-- #primary -->
        



<div id="secondary" class="sidebar-area aft-sticky-sidebar">
    <div class="theiaStickySidebar">
        <aside class="widget-area color-pad">
            <div id="nav_menu-2" class="widget newsever-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span class="header-after">Navigate</span></h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.newsnetnebraska.org">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.newsnetnebraska.org/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.newsnetnebraska.org/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.newsnetnebraska.org/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.newsnetnebraska.org/science/">science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-535"><a href="https://www.newsnetnebraska.org/tech/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.newsnetnebraska.org/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.newsnetnebraska.org/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2999"><a href="https://www.newsnetnebraska.org/contact-form/">Contact Form</a></li>
</ul></div></div><div id="nav_menu-3" class="widget newsever-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span class="header-after">Pages</span></h2><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3001"><a href="https://www.newsnetnebraska.org/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-3000"><a href="https://www.newsnetnebraska.org/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3003"><a href="https://www.newsnetnebraska.org/dmca/">DMCA</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3002"><a href="https://www.newsnetnebraska.org/contact-form/">Contact Form</a></li>
</ul></div></div>        </aside>
    </div>
</div>    </div>


</div>

<div class="af-main-banner-latest-posts grid-layout">
    <div class="container-wrapper">
    <div class="af-container-block-wrapper pad-20">
            <div class="widget-title-section">
                                    <h4 class="widget-title header-after1">
                            <span class="header-after">
                                You may have missed                            </span>
                    </h4>
                
            </div>
            <div class="af-container-row clearfix">
                                            <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.newsnetnebraska.org/wp-content/uploads/2022/08/1659378095_Scorching-seas-and-sudden-thunderstorms-in-the-first-new-giveaway-720x475.gif">
                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2022/08/1659378095_Scorching-seas-and-sudden-thunderstorms-in-the-first-new-giveaway-720x475.gif"><noscript><img src="https://www.newsnetnebraska.org/wp-content/uploads/2022/08/1659378095_Scorching-seas-and-sudden-thunderstorms-in-the-first-new-giveaway-720x475.gif"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">4 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.newsnetnebraska.org/scorching-seas-and-sudden-thunderstorms-in-the-first-new-giveaway-what-to-expect/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.newsnetnebraska.org/science/" alt="View all posts in science"> 
                                 science
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.newsnetnebraska.org/scorching-seas-and-sudden-thunderstorms-in-the-first-new-giveaway-what-to-expect/">Scorching seas and sudden thunderstorms in the first new giveaway, what to expect?</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    August 1, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.newsnetnebraska.org/author/vihaan/">
                            Karen Hines                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.newsnetnebraska.org/wp-content/uploads/2022/08/Athletics-cured-Marcel-Jacobs-Im-better-the-goal-goes-to-720x475.png">
                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2022/08/Athletics-cured-Marcel-Jacobs-Im-better-the-goal-goes-to-720x475.png"><noscript><img src="https://www.newsnetnebraska.org/wp-content/uploads/2022/08/Athletics-cured-Marcel-Jacobs-Im-better-the-goal-goes-to-720x475.png"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.newsnetnebraska.org/athletics-cured-marcel-jacobs-im-better-the-goal-goes-to-the-europeans/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.newsnetnebraska.org/sport/" alt="View all posts in sport"> 
                                 sport
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.newsnetnebraska.org/athletics-cured-marcel-jacobs-im-better-the-goal-goes-to-the-europeans/">Athletics cured Marcel Jacobs: &#8220;I&#8217;m better, the goal goes to the Europeans&#8221;</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    August 1, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.newsnetnebraska.org/author/reyansh/">
                            Mirabelle Hunt                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.newsnetnebraska.org/wp-content/uploads/2022/08/1659377807_Italy-at-night-captured-from-the-International-Space-Station-thanks-720x475.jpg">
                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2022/08/1659377807_Italy-at-night-captured-from-the-International-Space-Station-thanks-720x475.jpg"><noscript><img src="https://www.newsnetnebraska.org/wp-content/uploads/2022/08/1659377807_Italy-at-night-captured-from-the-International-Space-Station-thanks-720x475.jpg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.newsnetnebraska.org/italy-at-night-captured-from-the-international-space-station-thanks-to-samantha-cristoforetti/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.newsnetnebraska.org/tech/" alt="View all posts in Tech"> 
                                 Tech
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.newsnetnebraska.org/italy-at-night-captured-from-the-international-space-station-thanks-to-samantha-cristoforetti/">Italy at night captured from the International Space Station thanks to Samantha Cristoforetti</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    August 1, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.newsnetnebraska.org/author/frosty-dirac/">
                            Gerald Bax                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.newsnetnebraska.org/wp-content/uploads/2022/08/Rotterdam-refuses-to-dismantle-the-bridge-to-allow-Jeff-Bezos-720x475.jpg">
                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2022/08/Rotterdam-refuses-to-dismantle-the-bridge-to-allow-Jeff-Bezos-720x475.jpg"><noscript><img src="https://www.newsnetnebraska.org/wp-content/uploads/2022/08/Rotterdam-refuses-to-dismantle-the-bridge-to-allow-Jeff-Bezos-720x475.jpg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.newsnetnebraska.org/rotterdam-refuses-to-dismantle-the-bridge-to-allow-jeff-bezos-yacht-to-pass-money-does-not-buy-the-right-to-dismantle-a-national-monument/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.newsnetnebraska.org/world/" alt="View all posts in World"> 
                                 World
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.newsnetnebraska.org/rotterdam-refuses-to-dismantle-the-bridge-to-allow-jeff-bezos-yacht-to-pass-money-does-not-buy-the-right-to-dismantle-a-national-monument/">Rotterdam refuses to dismantle the bridge to allow Jeff Bezos&#8217; yacht to pass: &#8216;Money does not buy the right to dismantle a national monument&#8217;</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    August 1, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.newsnetnebraska.org/author/aarav/">
                            Samson Paul                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                        </div>
    </div>
    </div>
</div>

<footer class="site-footer">
        
                <div class="site-info">
        <div class="container-wrapper">
            <div class="af-container-row">
                <div class="col-1 color-pad">
                                                                Copyright &copy; All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/products/newsever">Newsever</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>













<script type='text/javascript' id='newsever-pagination-js-js-extra'>
/* <![CDATA[ */
var AFurl = {"nonce":"0b6302aeef","ajaxurl":"https:\/\/www.newsnetnebraska.org\/wp-admin\/admin-ajax.php","dir":"left"};
/* ]]> */
</script>



<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/www.newsnetnebraska.org\/wp-json\/","fifu_nonce":"f6b6acf166"};
/* ]]> */
</script>


<script src='https://stats.wp.com/e-202231.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1.2',blog:'158587116',post:'28417',tz:'2',srv:'www.newsnetnebraska.org'} ]);
	_stq.push([ 'clickTrackerInit', '158587116', '28417' ]);
</script>
<script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.newsnetnebraska.org/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script src="https://www.newsnetnebraska.org/wp-content/cache/min/1/81a358f102c0880810093ba419c8b253.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->