    <!doctype html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">

        <script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Reopening of schools, Drake: &#8220;All students in the classroom from April 26&#8221; &#8211; Chronicles';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Reopening of schools, Drake: &quot;All students in the classroom from April 26&quot; - Chronicles</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://www.newsnetnebraska.org/wp-content/cache/min/1/13b368f3917e87b894b2ab97cac0e552.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
	<meta name="description" content="Rome, April 16, 2021 - Will be returning to school from May 26. Prime Minister Mario Draghi, In Press conference on reopening. In short, the school front" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.newsnetnebraska.org/reopening-of-schools-drake-all-students-in-the-classroom-from-april-26-chronicles/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Reopening of schools, Drake: &quot;All students in the classroom from April 26&quot; - Chronicles" />
	<meta property="og:description" content="Rome, April 16, 2021 - Will be returning to school from May 26. Prime Minister Mario Draghi, In Press conference on reopening. In short, the school front" />
	<meta property="og:url" content="https://www.newsnetnebraska.org/reopening-of-schools-drake-all-students-in-the-classroom-from-april-26-chronicles/" />
	<meta property="og:site_name" content="News Net Nebraska" />
	<meta property="article:published_time" content="2021-04-16T16:34:47+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Noah French">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.newsnetnebraska.org/#organization","name":"News Net Nebraska","url":"https://www.newsnetnebraska.org/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.newsnetnebraska.org/#logo","inLanguage":"en-US","url":"https://www.newsnetnebraska.org/wp-content/uploads/2021/03/News-Net-Nebraska-Logo.png","width":384,"height":210,"caption":"News Net Nebraska"},"image":{"@id":"https://www.newsnetnebraska.org/#logo"}},{"@type":"WebSite","@id":"https://www.newsnetnebraska.org/#website","url":"https://www.newsnetnebraska.org/","name":"News Net Nebraska","description":"Complete News World","publisher":{"@id":"https://www.newsnetnebraska.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.newsnetnebraska.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.newsnetnebraska.org/reopening-of-schools-drake-all-students-in-the-classroom-from-april-26-chronicles/#primaryimage","inLanguage":"en-US","url":"https://www.newsnetnebraska.org/wp-content/uploads/2021/04/Reopening-of-schools-Drake-All-students-in-the-classroom-from.jpgw700h391.jpeg","width":700,"height":391,"caption":"Reopening of schools, Drake: \"All students in the classroom from April 26\" - Chronicles"},{"@type":"WebPage","@id":"https://www.newsnetnebraska.org/reopening-of-schools-drake-all-students-in-the-classroom-from-april-26-chronicles/#webpage","url":"https://www.newsnetnebraska.org/reopening-of-schools-drake-all-students-in-the-classroom-from-april-26-chronicles/","name":"Reopening of schools, Drake: \"All students in the classroom from April 26\" - Chronicles","isPartOf":{"@id":"https://www.newsnetnebraska.org/#website"},"primaryImageOfPage":{"@id":"https://www.newsnetnebraska.org/reopening-of-schools-drake-all-students-in-the-classroom-from-april-26-chronicles/#primaryimage"},"datePublished":"2021-04-16T16:34:47+00:00","dateModified":"2021-04-16T16:34:47+00:00","description":"Rome, April 16, 2021 - Will be returning to school from May 26. Prime Minister Mario Draghi, In Press conference on reopening. In short, the school front","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.newsnetnebraska.org/reopening-of-schools-drake-all-students-in-the-classroom-from-april-26-chronicles/"]}]},{"@type":"Article","@id":"https://www.newsnetnebraska.org/reopening-of-schools-drake-all-students-in-the-classroom-from-april-26-chronicles/#article","isPartOf":{"@id":"https://www.newsnetnebraska.org/reopening-of-schools-drake-all-students-in-the-classroom-from-april-26-chronicles/#webpage"},"author":{"@id":"https://www.newsnetnebraska.org/#/schema/person/719525ac49dad891a5c68aa3e7e6f8cb"},"headline":"Reopening of schools, Drake: &#8220;All students in the classroom from April 26&#8221; &#8211; Chronicles","datePublished":"2021-04-16T16:34:47+00:00","dateModified":"2021-04-16T16:34:47+00:00","mainEntityOfPage":{"@id":"https://www.newsnetnebraska.org/reopening-of-schools-drake-all-students-in-the-classroom-from-april-26-chronicles/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.newsnetnebraska.org/#organization"},"image":{"@id":"https://www.newsnetnebraska.org/reopening-of-schools-drake-all-students-in-the-classroom-from-april-26-chronicles/#primaryimage"},"articleSection":"Top News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.newsnetnebraska.org/reopening-of-schools-drake-all-students-in-the-classroom-from-april-26-chronicles/#respond"]}]},{"@type":"Person","@id":"https://www.newsnetnebraska.org/#/schema/person/719525ac49dad891a5c68aa3e7e6f8cb","name":"Noah French","image":{"@type":"ImageObject","@id":"https://www.newsnetnebraska.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=96&d=mm&r=g","caption":"Noah French"},"description":"\"Gamer. Professional beer expert. Food specialist. Hardcore zombie geek. Web ninja. Troublemaker.\""}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="News Net Nebraska &raquo; Feed" href="https://www.newsnetnebraska.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Net Nebraska &raquo; Comments Feed" href="https://www.newsnetnebraska.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Net Nebraska &raquo; Reopening of schools, Drake: &#8220;All students in the classroom from April 26&#8221; &#8211; Chronicles Comments Feed" href="https://www.newsnetnebraska.org/reopening-of-schools-drake-all-students-in-the-classroom-from-april-26-chronicles/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>






<link rel='preload'   href='https://fonts.googleapis.com/css?family=Roboto:100,300,400,500,700|Barlow:ital,wght@0,400;0,500;0,600;0,700;0,800;0,900;1,300;1,400;1,500;1,600;1,700;1,800|Barlow%20Semi%20Condensed:ital,wght@0,300;0,400;0,500;0,600;0,700;1,300;1,400;1,500;1,600;1,700&#038;subset=latin,latin-ext&#038;display=swap' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />

<style id='newsever-style-inline-css' type='text/css'>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</style>

<script type='text/javascript' src='https://www.newsnetnebraska.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>

<link rel="https://api.w.org/" href="https://www.newsnetnebraska.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.newsnetnebraska.org/wp-json/wp/v2/posts/2977" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newsnetnebraska.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newsnetnebraska.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.4" />
<link rel='shortlink' href='https://www.newsnetnebraska.org/?p=2977' />
<link rel="preconnect" href="https://cdnjs.cloudflare.com">

<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://www.newsnetnebraska.org/xmlrpc.php">        <style type="text/css">
                        body .header-style1 .top-header.data-bg:before,
            body .header-style1 .main-header.data-bg:before {
                background: rgba(0, 0, 0, 0);
            }

                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            
            

        </style>
        <link rel="icon" href="https://www.newsnetnebraska.org/wp-content/uploads/2021/03/News-Net-Nebraska-Favicon-150x126.png" sizes="32x32" />
<link rel="icon" href="https://www.newsnetnebraska.org/wp-content/uploads/2021/03/News-Net-Nebraska-Favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.newsnetnebraska.org/wp-content/uploads/2021/03/News-Net-Nebraska-Favicon.png" />
<meta name="msapplication-TileImage" content="https://www.newsnetnebraska.org/wp-content/uploads/2021/03/News-Net-Nebraska-Favicon.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script>    </head>

<body data-rsssl=1 class="post-template-default single single-post postid-2977 single-format-standard wp-custom-logo wp-embed-responsive aft-default-mode aft-hide-comment-count-in-list aft-hide-minutes-read-in-list aft-hide-date-author-in-list default-content-layout content-with-single-sidebar align-content-left">

<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>



        <header id="masthead" class="header-style1 header-layout-side">

                <div class="top-header">
        <div class="container-wrapper">
            <div class="top-bar-flex">
                <div class="top-bar-left col-66">

                    
                    <div class="date-bar-left">
                                                    <span class="topbar-date">
                                        April 16, 2021                                    </span>

                                                                    </div>
                                            <div class="af-secondary-menu">
                            <div class="container-wrapper">
                                
                            </div>
                        </div>
                                        </div>

                <div class="top-bar-right col-3">
  						<span class="aft-small-social-menu">
  							  						</span>
                </div>
            </div>
        </div>

    </div>
<div class="main-header  "
     data-background="">
    <div class="container-wrapper">
        <div class="af-container-row af-flex-container">

            
            <div class="col-1 float-l pad">
                <div class="logo-brand">
                    <div class="site-branding">
                        <a href="https://www.newsnetnebraska.org/" class="custom-logo-link" rel="home"><img width="384" height="210" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20384%20210'%3E%3C/svg%3E" class="custom-logo" alt="News Net Nebraska" data-lazy-srcset="https://www.newsnetnebraska.org/wp-content/uploads/2021/03/News-Net-Nebraska-Logo.png 384w, https://www.newsnetnebraska.org/wp-content/uploads/2021/03/News-Net-Nebraska-Logo-300x164.png 300w" data-lazy-sizes="(max-width: 384px) 100vw, 384px" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2021/03/News-Net-Nebraska-Logo.png" /><noscript><img width="384" height="210" src="https://www.newsnetnebraska.org/wp-content/uploads/2021/03/News-Net-Nebraska-Logo.png" class="custom-logo" alt="News Net Nebraska" srcset="https://www.newsnetnebraska.org/wp-content/uploads/2021/03/News-Net-Nebraska-Logo.png 384w, https://www.newsnetnebraska.org/wp-content/uploads/2021/03/News-Net-Nebraska-Logo-300x164.png 300w" sizes="(max-width: 384px) 100vw, 384px" /></noscript></a>                            <p class="site-title font-family-1">
                                <a href="https://www.newsnetnebraska.org/"
                                   rel="home">News Net Nebraska</a>
                            </p>
                        
                                                    <p class="site-description">Complete News World</p>
                                            </div>
                </div>
            </div>

            
        </div>
    </div>

</div>
<div class="exclusive-news">
                    <div class="banner-exclusive-posts-wrapper clearfix">

                
                <div class="container-wrapper">
                    <div class="exclusive-posts">
                        <div class="exclusive-now primary-color">
                                                            <span class="exclusive-news-title"> 
                                    Exclusive                                </span>
                                                        <div class="exclusive-now-txt-animation-wrap">
                                <span class="fancy-spinner">
                                    <div class="ring"></div>
                                    <div class="ring"></div>
                                    <div class="dot"></div>
                                </span>
                                <span class="exclusive-texts-wrapper">
                                                                    <span class="exclusive-news-subtitle af-exclusive-animation">
                                        <span>Breaking News</span>
                                    </span>
                                                                </span>
                            </div>
                        </div>
                        <div class="exclusive-slides" dir="ltr">
                                                        <div class='marquee aft-flash-slide left' data-speed='80000'
                                 data-gap='0' data-duplicated='true' data-direction="left">
                                                                    <a href="https://www.newsnetnebraska.org/reopening-of-schools-drake-all-students-in-the-classroom-from-april-26-chronicles/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="Reopening of schools, Drake: &#8220;All students in the classroom from April 26&#8221; &#8211; Chronicles" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2021/04/Reopening-of-schools-Drake-All-students-in-the-classroom-from.jpgw700h391-150x150.jpeg"><noscript><img src="https://www.newsnetnebraska.org/wp-content/uploads/2021/04/Reopening-of-schools-Drake-All-students-in-the-classroom-from.jpgw700h391-150x150.jpeg"
                                                 alt="Reopening of schools, Drake: &#8220;All students in the classroom from April 26&#8221; &#8211; Chronicles"></noscript>
                                                                            </span>

                                        Reopening of schools, Drake: &#8220;All students in the classroom from April 26&#8221; &#8211; Chronicles                                    </a>
                                                                    <a href="https://www.newsnetnebraska.org/blood-clots-as-a-result-of-the-vaccine-how-do-you-know-if-you-are-at-risk-and-what-tests-to-take/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="Blood clots as a result of the vaccine?  How do you know if you are at risk and what tests to take" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2021/04/1618584316_Blood-clots-as-a-result-of-the-vaccine-How-do-150x150.jpg"><noscript><img src="https://www.newsnetnebraska.org/wp-content/uploads/2021/04/1618584316_Blood-clots-as-a-result-of-the-vaccine-How-do-150x150.jpg"
                                                 alt="Blood clots as a result of the vaccine?  How do you know if you are at risk and what tests to take"></noscript>
                                                                            </span>

                                        Blood clots as a result of the vaccine?  How do you know if you are at risk and what tests to take                                    </a>
                                                                    <a href="https://www.newsnetnebraska.org/prince-philip-as-well-as-penelope-knachpool-at-the-funeral-who-is-the-countess-with-whom-she-will-have-an-affair-libero-quotidiano/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="Prince Philip, as well as Penelope Knachpool at the funeral.  Who is the countess with whom she will have an affair &#8211; Libero Quotidiano" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2021/04/1618584239_Prince-Philip-as-well-as-Penelope-Knachpool-at-the-funeral-150x150.jpg"><noscript><img src="https://www.newsnetnebraska.org/wp-content/uploads/2021/04/1618584239_Prince-Philip-as-well-as-Penelope-Knachpool-at-the-funeral-150x150.jpg"
                                                 alt="Prince Philip, as well as Penelope Knachpool at the funeral.  Who is the countess with whom she will have an affair &#8211; Libero Quotidiano"></noscript>
                                                                            </span>

                                        Prince Philip, as well as Penelope Knachpool at the funeral.  Who is the countess with whom she will have an affair &#8211; Libero Quotidiano                                    </a>
                                                                    <a href="https://www.newsnetnebraska.org/its-great-how-this-way-of-using-parsley-fights-water-retention-and-keeps-us-healthy/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="It&#8217;s great how this way of using parsley fights water retention and keeps us healthy" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2021/04/Its-great-how-this-way-of-using-parsley-fights-water-150x150.jpg"><noscript><img src="https://www.newsnetnebraska.org/wp-content/uploads/2021/04/Its-great-how-this-way-of-using-parsley-fights-water-150x150.jpg"
                                                 alt="It&#8217;s great how this way of using parsley fights water retention and keeps us healthy"></noscript>
                                                                            </span>

                                        It&#8217;s great how this way of using parsley fights water retention and keeps us healthy                                    </a>
                                                                    <a href="https://www.newsnetnebraska.org/imola-gp-double-mercedes-and-ferrari-in-heels-where-to-see-the-challenge-on-tv-sport/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="Imola GP: Double Mercedes and Ferrari in heels.  Where to see the challenge on TV &#8211; sport" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2021/04/Imola-GP-Double-Mercedes-and-Ferrari-in-heels-Where-to.jpgw700h391-150x150.jpeg"><noscript><img src="https://www.newsnetnebraska.org/wp-content/uploads/2021/04/Imola-GP-Double-Mercedes-and-Ferrari-in-heels-Where-to.jpgw700h391-150x150.jpeg"
                                                 alt="Imola GP: Double Mercedes and Ferrari in heels.  Where to see the challenge on TV &#8211; sport"></noscript>
                                                                            </span>

                                        Imola GP: Double Mercedes and Ferrari in heels.  Where to see the challenge on TV &#8211; sport                                    </a>
                                                            </div>
                                                        </div>
                    </div>
                </div>
            </div>
            <!-- Excluive line END -->
        </div>

            <div class="header-menu-part">
                <div id="main-navigation-bar" class="bottom-bar">
                    <div class="navigation-section-wrapper">
                        <div class="container-wrapper">
                            <div class="header-middle-part">
                                <div class="navigation-container">
                                    <nav class="main-navigation clearfix">
                                                                                    <span class="aft-home-icon">
                                                                                        <a href="https://www.newsnetnebraska.org">
                                            <i class="fa fa-home"
                                               aria-hidden="true"></i>
                                        </a>
                                    </span>
                                                                                <span class="toggle-menu" aria-controls="primary-menu"
                                              aria-expanded="false">
                                                <a href="javascript:void(0)" class="aft-void-menu">
                                        <span class="screen-reader-text">
                                            Primary Menu                                        </span>
                                        <i class="ham"></i>
                                                </a>
                                    </span>
                                        <div class="menu main-menu menu-desktop show-menu-border"><ul id="primary-menu" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.newsnetnebraska.org">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-531"><a href="https://www.newsnetnebraska.org/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.newsnetnebraska.org/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.newsnetnebraska.org/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.newsnetnebraska.org/science/">science</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.newsnetnebraska.org/tech/">Tech</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.newsnetnebraska.org/sport/">sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.newsnetnebraska.org/entertainment/">entertainment</a></li>
</ul></div>                                    </nav>
                                </div>
                            </div>
                            <div class="header-right-part">
                                <div class="af-search-wrap">
                                    <div class="search-overlay">
                                        <a href="#" title="Search" class="search-icon">
                                            <i class="fa fa-search"></i>
                                        </a>
                                        <div class="af-search-form">
                                            <form role="search" method="get" class="search-form" action="https://www.newsnetnebraska.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                        </div>
                                    </div>
                                </div>
                                <div class="popular-tag-custom-link">
                                    
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

        </header>

        <!-- end slider-section -->
        
            <div class="container-wrapper">
                    </div>
    
    
        <header class="entry-header pos-rel ">
            <div class="container-wrapper ">
                <div class="read-details af-container-block-wrapper">

                    


                                                <div class="newsever-entry-featured-image-wrap float-l col-2">
                                        <div class="read-img pos-rel">
                            <div class="post-thumbnail full-width-image">
                    <img width="700" height="391" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20700%20391'%3E%3C/svg%3E" class="attachment-newsever-featured size-newsever-featured wp-post-image" alt="Reopening of schools, Drake: &quot;All students in the classroom from April 26&quot; - Chronicles" data-lazy-srcset="https://www.newsnetnebraska.org/wp-content/uploads/2021/04/Reopening-of-schools-Drake-All-students-in-the-classroom-from.jpgw700h391.jpeg 700w, https://www.newsnetnebraska.org/wp-content/uploads/2021/04/Reopening-of-schools-Drake-All-students-in-the-classroom-from.jpgw700h391-300x168.jpeg 300w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2021/04/Reopening-of-schools-Drake-All-students-in-the-classroom-from.jpgw700h391.jpeg" /><noscript><img width="700" height="391" src="https://www.newsnetnebraska.org/wp-content/uploads/2021/04/Reopening-of-schools-Drake-All-students-in-the-classroom-from.jpgw700h391.jpeg" class="attachment-newsever-featured size-newsever-featured wp-post-image" alt="Reopening of schools, Drake: &quot;All students in the classroom from April 26&quot; - Chronicles" srcset="https://www.newsnetnebraska.org/wp-content/uploads/2021/04/Reopening-of-schools-Drake-All-students-in-the-classroom-from.jpgw700h391.jpeg 700w, https://www.newsnetnebraska.org/wp-content/uploads/2021/04/Reopening-of-schools-Drake-All-students-in-the-classroom-from.jpgw700h391-300x168.jpeg 300w" sizes="(max-width: 700px) 100vw, 700px" /></noscript>                </div>
            
                    <span class="aft-image-caption-wrap">

                                            </span>

        </div>
                                </div>
                        
                    <div class="newsever-entry-header-details-wrap float-l col-2">
                            <div class="entry-header-details  af-have-yt-link">
                    <div class="read-categories">
                <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.newsnetnebraska.org/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>
            </div>
        
        <h1 class="entry-title">Reopening of schools, Drake: &#8220;All students in the classroom from April 26&#8221; &#8211; Chronicles</h1>        <div class="post-meta-share-wrapper">
            <div class="post-meta-detail">
                                    <span class="min-read-post-format">
                                                                            </span>
                <span class="entry-meta">
                                        
            <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="https://www.newsnetnebraska.org/author/aditya/">
                Noah French            </a>
        </span>
                                            </span>
                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                April 16, 2021            </span>
                        <span class="min-read">3 min read</span>            </div>
                    </div>
        
    </div>
                        </div>


                </div>

            </div>


            
        </header><!-- .entry-header -->

        <!-- end slider-section -->
            
    <div id="content" class="container-wrapper ">
    <div class="af-container-block-wrapper clearfix">
        <div id="primary" class="content-area ">
            <main id="main" class="site-main ">
                                    <article id="post-2977" class="post-2977 post type-post status-publish format-standard has-post-thumbnail hentry category-top-news">

                        
                        
                                <div class="entry-content-wrap read-single">
                                                                        

        <div class="entry-content read-details">
            <div>
<p>Rome, April 16, 2021 &#8211; Will be returning to school from May 26.  Prime Minister <strong>Mario Draghi</strong>, In <a target="_blank" href="https://www.quotidiano.net/cronaca/mario-draghi-conferenza-oggi-1.6253627" rel="noopener noreferrer"><strong>Press conference on reopening</strong></a>.  In short, the school front is a priority for the primary <a target="_blank" href="https://www.quotidiano.net/cronaca/riaperture-ristoranti-palestre-1.6249366" rel="noopener noreferrer">Reopening</a>.  Today is the day <a target="_blank" href="https://www.quotidiano.net/cronaca/zona-arancione-oggi-colori-regioni-1.6253132" rel="noopener noreferrer">Color change of regions</a> And ISS <a target="_blank" href="https://www.quotidiano.net/cronaca/indice-rt-oggi-italia-regioni-1.6253406" rel="noopener noreferrer">New data from Rt</a> In terms of region.</p>
<h2 class="title-paragraph">School, Intervention of Tracy</h2>
<p>&#8220;With prudent optimism and optimism we can see the future &#8211; explains Drake &#8211; there is a change compared to the past: outdoor activities and schools are given priority&#8221;.  He then points out: “The government has taken action<strong> Reasonable risk</strong>, Data will be improved.  A risk based on a precedent: actions such as the duty of masks should be observed &#8220;.<br />The Prime Minister also talks about finance: &#8220;allocated for the reopening of schools.&#8221; <strong>390 million for the public transport project</strong> Local, 50% limits to be implemented with regions, but a lot has been done.  One more part needs to be spent, and then we will go to the state-regions and listen to the initiatives of the regions. &#8220;</p>
<p><amp-fx-flying-carpet height="250px"><amp-ad data-block-on-consent="" data-loading-strategy="1.25" data-multi-size="300x250,625x200" data-multi-size-validation="false" data-slot="/1010125/qn/articolo/nazionale/Inlettura-desktop" height="250" layout="fixed" type="doubleclick" width="625"/></amp-fx-flying-carpet></p>
<p>And Minister of Health <strong>Roberto Speranza</strong> He adds: &#8220;In this case, the first place we decide to invest is the school. From now until the end of the lessons, the idea is that it is possible in all the yellow areas and in all the orange areas. There is a return to schools of every order. The government also considers school as a fundamental structure of our community. &#8220;</p>
<h2 class="title-paragraph">Guild: Time is very tight</h2>
<p>&#8220;I do not know<strong> The times are very tight</strong> The Teachers&#8217; Guild responds after the Council President&#8217;s communications.  &#8220;Considering the course of epidemics in other European countries, such as France and Germany, underscores the Guild &#8211; it is necessary to proceed with caution&#8221;.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.newsnetnebraska.org/smuggling-gangs-immigrants-to-europe-illegally-despite-the-epidemic/" target="_blank" class="ueb66e36f8968bb37d53b67e56b04591c"><!-- INLINE RELATED POSTS 1/3 //--><style> .ueb66e36f8968bb37d53b67e56b04591c { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .ueb66e36f8968bb37d53b67e56b04591c:active, .ueb66e36f8968bb37d53b67e56b04591c:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .ueb66e36f8968bb37d53b67e56b04591c { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .ueb66e36f8968bb37d53b67e56b04591c .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .ueb66e36f8968bb37d53b67e56b04591c .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .ueb66e36f8968bb37d53b67e56b04591c:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ</span>&nbsp; <span class="postTitle">Smuggling gangs: Immigrants to Europe illegally despite the epidemic</span></div></a></div><p>However, the school unions &#8211; Sigil, Sisil, Yule, Snols, Gilda, Anif and Anf &#8211; <strong>Education Minister Patrigio Bianchi was summoned this afternoon </strong>As Prime Minister Drake and Minister Speranza announced at the press conference, we can talk about the reopening of all schools in the yellow and orange areas. </p>
<p><amp-fx-flying-carpet height="250px"><amp-ad data-block-on-consent="" data-loading-strategy="1.25" data-multi-size="300x250,625x200" data-multi-size-validation="false" data-slot="/1010125/qn/articolo/nazionale/Inlettura-desktop" height="250" layout="fixed" type="doubleclick" width="625"/></amp-fx-flying-carpet></p>
<h2 class="title-paragraph">Improvements</h2>
<p>Undersecretary of Education Barbara Floridia, in anticipation, spoke about May 3 and underlined: “They must <strong>Go back to class </strong>All female students and alumni.  It seems to me the logical consequence of the work that has begun in recent weeks.  Finally we are talking about re-opening several functions, e<strong> That school</strong>, Which is a priority and it is logical that it will reopen on the first day<strong> High school children </strong>They are in Dad.  This is what I have always heard, so I am satisfied that we are moving in this direction.  It is important for all students to have at least the last month of school in attendance, both at the academic level and above all psychologically. &#8220;</p>
<h2 class="title-paragraph">Principals</h2>
<p>This idea also raises doubts about times among principals.  &#8220;It simply came to our notice then. <strong>The possibility of doing that</strong> It also depends on traffic. <strong>I don’t know how it will be done </strong>To achieve these conditions, &#8220;said NPC President Antonello Giannelli while speaking about the school in the presence on May 3.  Then there is the theme <strong>Screening with a fast cloth</strong>: We have no news.  “Reopening all schools” seems problematic with these difficulties, but you have to listen to what CDS has to say.  We hope to reopen, but the problem is possible, we have no information on the conditions, we will see &#8220;.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.newsnetnebraska.org/tragic-death-in-england-mother-goes-to-party-for-six-days-daughter-dies/" target="_blank" class="ub646b8b5a2e07654fd987534194e4358"><!-- INLINE RELATED POSTS 2/3 //--><style> .ub646b8b5a2e07654fd987534194e4358 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .ub646b8b5a2e07654fd987534194e4358:active, .ub646b8b5a2e07654fd987534194e4358:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .ub646b8b5a2e07654fd987534194e4358 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .ub646b8b5a2e07654fd987534194e4358 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .ub646b8b5a2e07654fd987534194e4358 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .ub646b8b5a2e07654fd987534194e4358:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ</span>&nbsp; <span class="postTitle">Tragic death in England: Mother goes to party for six days - daughter dies</span></div></a></div><p><amp-fx-flying-carpet height="250px"><amp-ad data-block-on-consent="" data-loading-strategy="1.25" data-multi-size="300x250,625x200" data-multi-size-validation="false" data-slot="/1010125/qn/articolo/nazionale/Inlettura-desktop" height="250" layout="fixed" type="doubleclick" width="625"/></amp-fx-flying-carpet></p>
<div class="copyright-notice">
<p>                © All rights reserved
            </p>
</p></div>
</p></div>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="10f43050fa519442cd32469b7d3dab5a" data-index="100" style="">

</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><a  href='https://www.newsnetnebraska.org/author/aditya/'><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" itemprop="image" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2021/04/96141d63-4a7c-4b4d-9cb0-89acbe501d5b.jpg"><noscript><img src="https://www.newsnetnebraska.org/wp-content/uploads/2021/04/96141d63-4a7c-4b4d-9cb0-89acbe501d5b.jpg" alt="" itemprop="image"></noscript></a></div><div class="saboxplugin-authorname"><a href="https://www.newsnetnebraska.org/author/aditya/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Noah French</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>&#8220;Gamer. Professional beer expert. Food specialist. Hardcore zombie geek. Web ninja. Troublemaker.&#8221;</p>
</div></div><div class="clearfix"></div></div>                            <div class="post-item-metadata entry-meta">
                                    </div>
                        
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.newsnetnebraska.org/the-us-economy-continues-to-run/" rel="prev"><span class="em-post-navigation">Previous</span> The US economy continues to run</a></div></div>
	</nav>                    </div><!-- .entry-content -->
                                </div>

                        <div class="aft-comment-related-wrap">
                            
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/reopening-of-schools-drake-all-students-in-the-classroom-from-april-26-chronicles/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.newsnetnebraska.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2977' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3f5e830ff1" /></p><input type="hidden" id="ak_js" name="ak_js" value="187"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

                            
<div class="promotionspace enable-promotionspace">

        <div class="af-reated-posts grid-layout">
                            <h4 class="widget-title header-after1">
                            <span class="header-after">
                                More Stories                            </span>
                </h4>
                        <div class="af-container-row clearfix">
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://www.newsnetnebraska.org/wp-content/uploads/2021/04/The-US-economy-continues-to-run-720x475.jpg">
                                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2021/04/The-US-economy-continues-to-run-720x475.jpg"><noscript><img src="https://www.newsnetnebraska.org/wp-content/uploads/2021/04/The-US-economy-continues-to-run-720x475.jpg"></noscript>
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                </div>
                                <a href="https://www.newsnetnebraska.org/the-us-economy-continues-to-run/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.newsnetnebraska.org/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.newsnetnebraska.org/the-us-economy-continues-to-run/">The US economy continues to run</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    April 16, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.newsnetnebraska.org/author/aditya/">
                            Noah French                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://www.newsnetnebraska.org/wp-content/uploads/2021/04/1618533006_Govt-majority-in-reopening-divided-Hope-May-3-Salvini-720x475.jpg">
                                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2021/04/1618533006_Govt-majority-in-reopening-divided-Hope-May-3-Salvini-720x475.jpg"><noscript><img src="https://www.newsnetnebraska.org/wp-content/uploads/2021/04/1618533006_Govt-majority-in-reopening-divided-Hope-May-3-Salvini-720x475.jpg"></noscript>
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">3 min read</span>                            </span>
                                </div>
                                <a href="https://www.newsnetnebraska.org/govt-majority-in-reopening-divided-hope-may-3-salvini-immediate-yellow-zone-where-possible/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.newsnetnebraska.org/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.newsnetnebraska.org/govt-majority-in-reopening-divided-hope-may-3-salvini-immediate-yellow-zone-where-possible/">Govt, majority in reopening divided: Hope May 3 |  Salvini: &#8220;Immediate yellow zone where possible&#8221;</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    April 16, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.newsnetnebraska.org/author/aditya/">
                            Noah French                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://www.newsnetnebraska.org/wp-content/uploads/2021/04/Russia-US-impose-new-sanctions-10-ambassadors-expelled-720x475.jpg">
                                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2021/04/Russia-US-impose-new-sanctions-10-ambassadors-expelled-720x475.jpg"><noscript><img src="https://www.newsnetnebraska.org/wp-content/uploads/2021/04/Russia-US-impose-new-sanctions-10-ambassadors-expelled-720x475.jpg"></noscript>
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">4 min read</span>                            </span>
                                </div>
                                <a href="https://www.newsnetnebraska.org/russia-us-impose-new-sanctions-10-ambassadors-expelled/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.newsnetnebraska.org/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.newsnetnebraska.org/russia-us-impose-new-sanctions-10-ambassadors-expelled/">Russia, US impose new sanctions: 10 ambassadors expelled</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    April 15, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.newsnetnebraska.org/author/aditya/">
                            Noah French                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                            </div>

    </div>
</div>


                        </div>


                    </article>
                
            </main><!-- #main -->
        </div><!-- #primary -->
        



<div id="secondary" class="sidebar-area aft-sticky-sidebar">
    <div class="theiaStickySidebar">
        <aside class="widget-area color-pad">
            <div id="nav_menu-2" class="widget newsever-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span class="header-after">Navigate</span></h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.newsnetnebraska.org">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-531"><a href="https://www.newsnetnebraska.org/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.newsnetnebraska.org/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.newsnetnebraska.org/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.newsnetnebraska.org/science/">science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.newsnetnebraska.org/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.newsnetnebraska.org/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.newsnetnebraska.org/entertainment/">entertainment</a></li>
</ul></div></div><div id="nav_menu-3" class="widget newsever-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span class="header-after">Pages</span></h2><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-498"><a href="https://www.newsnetnebraska.org/">Home</a></li>
</ul></div></div>        </aside>
    </div>
</div>    </div>


</div>

<div class="af-main-banner-latest-posts grid-layout">
    <div class="container-wrapper">
    <div class="af-container-block-wrapper pad-20">
            <div class="widget-title-section">
                                    <h4 class="widget-title header-after1">
                            <span class="header-after">
                                You may have missed                            </span>
                    </h4>
                
            </div>
            <div class="af-container-row clearfix">
                                            <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.newsnetnebraska.org/wp-content/uploads/2021/04/Reopening-of-schools-Drake-All-students-in-the-classroom-from.jpgw700h391.jpeg">
                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2021/04/Reopening-of-schools-Drake-All-students-in-the-classroom-from.jpgw700h391.jpeg"><noscript><img src="https://www.newsnetnebraska.org/wp-content/uploads/2021/04/Reopening-of-schools-Drake-All-students-in-the-classroom-from.jpgw700h391.jpeg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">3 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.newsnetnebraska.org/reopening-of-schools-drake-all-students-in-the-classroom-from-april-26-chronicles/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.newsnetnebraska.org/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.newsnetnebraska.org/reopening-of-schools-drake-all-students-in-the-classroom-from-april-26-chronicles/">Reopening of schools, Drake: &#8220;All students in the classroom from April 26&#8221; &#8211; Chronicles</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    April 16, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.newsnetnebraska.org/author/aditya/">
                            Noah French                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.newsnetnebraska.org/wp-content/uploads/2021/04/1618584316_Blood-clots-as-a-result-of-the-vaccine-How-do.jpg">
                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2021/04/1618584316_Blood-clots-as-a-result-of-the-vaccine-How-do.jpg"><noscript><img src="https://www.newsnetnebraska.org/wp-content/uploads/2021/04/1618584316_Blood-clots-as-a-result-of-the-vaccine-How-do.jpg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">3 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.newsnetnebraska.org/blood-clots-as-a-result-of-the-vaccine-how-do-you-know-if-you-are-at-risk-and-what-tests-to-take/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.newsnetnebraska.org/economy/" alt="View all posts in Economy"> 
                                 Economy
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.newsnetnebraska.org/blood-clots-as-a-result-of-the-vaccine-how-do-you-know-if-you-are-at-risk-and-what-tests-to-take/">Blood clots as a result of the vaccine?  How do you know if you are at risk and what tests to take</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    April 16, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.newsnetnebraska.org/author/vihaan/">
                            Karen Hines                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.newsnetnebraska.org/wp-content/uploads/2021/04/1618584239_Prince-Philip-as-well-as-Penelope-Knachpool-at-the-funeral-720x475.jpg">
                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2021/04/1618584239_Prince-Philip-as-well-as-Penelope-Knachpool-at-the-funeral-720x475.jpg"><noscript><img src="https://www.newsnetnebraska.org/wp-content/uploads/2021/04/1618584239_Prince-Philip-as-well-as-Penelope-Knachpool-at-the-funeral-720x475.jpg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.newsnetnebraska.org/prince-philip-as-well-as-penelope-knachpool-at-the-funeral-who-is-the-countess-with-whom-she-will-have-an-affair-libero-quotidiano/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.newsnetnebraska.org/entertainment/" alt="View all posts in entertainment"> 
                                 entertainment
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.newsnetnebraska.org/prince-philip-as-well-as-penelope-knachpool-at-the-funeral-who-is-the-countess-with-whom-she-will-have-an-affair-libero-quotidiano/">Prince Philip, as well as Penelope Knachpool at the funeral.  Who is the countess with whom she will have an affair &#8211; Libero Quotidiano</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    April 16, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.newsnetnebraska.org/author/muhammad/">
                            Lorelei Reese                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.newsnetnebraska.org/wp-content/uploads/2021/04/Its-great-how-this-way-of-using-parsley-fights-water-720x475.jpg">
                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2021/04/Its-great-how-this-way-of-using-parsley-fights-water-720x475.jpg"><noscript><img src="https://www.newsnetnebraska.org/wp-content/uploads/2021/04/Its-great-how-this-way-of-using-parsley-fights-water-720x475.jpg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.newsnetnebraska.org/its-great-how-this-way-of-using-parsley-fights-water-retention-and-keeps-us-healthy/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.newsnetnebraska.org/science/" alt="View all posts in science"> 
                                 science
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.newsnetnebraska.org/its-great-how-this-way-of-using-parsley-fights-water-retention-and-keeps-us-healthy/">It&#8217;s great how this way of using parsley fights water retention and keeps us healthy</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    April 16, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.newsnetnebraska.org/author/vihaan/">
                            Karen Hines                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                        </div>
    </div>
    </div>
</div>

<footer class="site-footer">
        
                <div class="site-info">
        <div class="container-wrapper">
            <div class="af-container-row">
                <div class="col-1 color-pad">
                                                                Copyright &copy; All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/products/newsever">Newsever</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
<style type="text/css">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</style>












<script type='text/javascript' id='newsever-pagination-js-js-extra'>
/* <![CDATA[ */
var AFurl = {"nonce":"e494f92aa2","ajaxurl":"https:\/\/www.newsnetnebraska.org\/wp-admin\/admin-ajax.php","dir":"left"};
/* ]]> */
</script>



<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/www.newsnetnebraska.org\/wp-json\/","fifu_nonce":"ec0cce7e50"};
/* ]]> */
</script>


<script src='https://stats.wp.com/e-202115.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'158587116',post:'2977',tz:'2',srv:'www.newsnetnebraska.org'} ]);
	_stq.push([ 'clickTrackerInit', '158587116', '2977' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.newsnetnebraska.org/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><script src="https://www.newsnetnebraska.org/wp-content/cache/min/1/35274d7c916e0c16a03580c9ceec3615.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://www.newsnetnebraska.org/wp-content/cache/min/1/13b368f3917e87b894b2ab97cac0e552.css" media="all" data-minify="1" /><link rel='stylesheet' id='newsever-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:100,300,400,500,700|Barlow:ital,wght@0,400;0,500;0,600;0,700;0,800;0,900;1,300;1,400;1,500;1,600;1,700;1,800|Barlow%20Semi%20Condensed:ital,wght@0,300;0,400;0,500;0,600;0,700;1,300;1,400;1,500;1,600;1,700&#038;subset=latin,latin-ext&#038;display=swap' type='text/css' media='all' /></noscript></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->