    <!doctype html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">

        <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Wine goes to space, to tropical scraps and vintage bottles';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v19.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Wine goes to space, to tropical scraps and vintage bottles</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%7CBarlow%3Aital%2Cwght%400%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B0%2C800%3B0%2C900%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700%3B1%2C800%7CBarlow%20Semi%20Condensed%3Aital%2Cwght%400%2C300%3B0%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%7CBarlow%3Aital%2Cwght%400%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B0%2C800%3B0%2C900%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700%3B1%2C800%7CBarlow%20Semi%20Condensed%3Aital%2Cwght%400%2C300%3B0%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%7CBarlow%3Aital%2Cwght%400%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B0%2C800%3B0%2C900%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700%3B1%2C800%7CBarlow%20Semi%20Condensed%3Aital%2Cwght%400%2C300%3B0%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /></noscript>
	<link rel="canonical" href="https://www.newsnetnebraska.org/wine-goes-to-space-to-tropical-scraps-and-vintage-bottles/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Wine goes to space, to tropical scraps and vintage bottles" />
	<meta property="og:description" content="Initiative Objectives &#8211; The task took place in Rome at a meeting entitled “Infinite Space,..." />
	<meta property="og:url" content="https://www.newsnetnebraska.org/wine-goes-to-space-to-tropical-scraps-and-vintage-bottles/" />
	<meta property="og:site_name" content="News Net Nebraska" />
	<meta property="article:published_time" content="2022-07-15T01:28:36+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Karen Hines" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.newsnetnebraska.org/#organization","name":"News Net Nebraska","url":"https://www.newsnetnebraska.org/","sameAs":[],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.newsnetnebraska.org/#/schema/logo/image/","url":"https://www.newsnetnebraska.org/wp-content/uploads/2021/03/News-Net-Nebraska-Logo.png","contentUrl":"https://www.newsnetnebraska.org/wp-content/uploads/2021/03/News-Net-Nebraska-Logo.png","width":384,"height":210,"caption":"News Net Nebraska"},"image":{"@id":"https://www.newsnetnebraska.org/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://www.newsnetnebraska.org/#website","url":"https://www.newsnetnebraska.org/","name":"News Net Nebraska","description":"Complete News World","publisher":{"@id":"https://www.newsnetnebraska.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.newsnetnebraska.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.newsnetnebraska.org/wine-goes-to-space-to-tropical-scraps-and-vintage-bottles/#primaryimage","url":"https://www.newsnetnebraska.org/wp-content/uploads/2022/07/Wine-goes-to-space-to-tropical-scraps-and-vintage-bottles.jpg","contentUrl":"https://www.newsnetnebraska.org/wp-content/uploads/2022/07/Wine-goes-to-space-to-tropical-scraps-and-vintage-bottles.jpg","width":1288,"height":724,"caption":"Wine goes to space, to tropical scraps and vintage bottles"},{"@type":"WebPage","@id":"https://www.newsnetnebraska.org/wine-goes-to-space-to-tropical-scraps-and-vintage-bottles/#webpage","url":"https://www.newsnetnebraska.org/wine-goes-to-space-to-tropical-scraps-and-vintage-bottles/","name":"Wine goes to space, to tropical scraps and vintage bottles","isPartOf":{"@id":"https://www.newsnetnebraska.org/#website"},"primaryImageOfPage":{"@id":"https://www.newsnetnebraska.org/wine-goes-to-space-to-tropical-scraps-and-vintage-bottles/#primaryimage"},"datePublished":"2022-07-15T01:28:36+00:00","dateModified":"2022-07-15T01:28:36+00:00","breadcrumb":{"@id":"https://www.newsnetnebraska.org/wine-goes-to-space-to-tropical-scraps-and-vintage-bottles/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.newsnetnebraska.org/wine-goes-to-space-to-tropical-scraps-and-vintage-bottles/"]}]},{"@type":"BreadcrumbList","@id":"https://www.newsnetnebraska.org/wine-goes-to-space-to-tropical-scraps-and-vintage-bottles/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Wine goes to space, to tropical scraps and vintage bottles"}]},{"@type":"NewsArticle","@id":"https://www.newsnetnebraska.org/wine-goes-to-space-to-tropical-scraps-and-vintage-bottles/#article","isPartOf":{"@id":"https://www.newsnetnebraska.org/wine-goes-to-space-to-tropical-scraps-and-vintage-bottles/#webpage"},"author":{"@id":"https://www.newsnetnebraska.org/#/schema/person/c63602307fca4b5ba56a07282a1f41ea"},"headline":"Wine goes to space, to tropical scraps and vintage bottles","datePublished":"2022-07-15T01:28:36+00:00","dateModified":"2022-07-15T01:28:36+00:00","mainEntityOfPage":{"@id":"https://www.newsnetnebraska.org/wine-goes-to-space-to-tropical-scraps-and-vintage-bottles/#webpage"},"wordCount":476,"commentCount":0,"publisher":{"@id":"https://www.newsnetnebraska.org/#organization"},"image":{"@id":"https://www.newsnetnebraska.org/wine-goes-to-space-to-tropical-scraps-and-vintage-bottles/#primaryimage"},"thumbnailUrl":"https://www.newsnetnebraska.org/wp-content/uploads/2022/07/Wine-goes-to-space-to-tropical-scraps-and-vintage-bottles.jpg","articleSection":["science"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.newsnetnebraska.org/wine-goes-to-space-to-tropical-scraps-and-vintage-bottles/#respond"]}]},{"@type":"Person","@id":"https://www.newsnetnebraska.org/#/schema/person/c63602307fca4b5ba56a07282a1f41ea","name":"Karen Hines","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.newsnetnebraska.org/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/0e8204c2685ab5f79769fa753257de84?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/0e8204c2685ab5f79769fa753257de84?s=96&d=mm&r=g","caption":"Karen Hines"},"description":"\"Internet trailblazer. Travelaholic. Passionate social media evangelist. Tv advocate.\""}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="News Net Nebraska &raquo; Feed" href="https://www.newsnetnebraska.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Net Nebraska &raquo; Comments Feed" href="https://www.newsnetnebraska.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Net Nebraska &raquo; Wine goes to space, to tropical scraps and vintage bottles Comments Feed" href="https://www.newsnetnebraska.org/wine-goes-to-space-to-tropical-scraps-and-vintage-bottles/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.newsnetnebraska.org/wp-includes/css/dist/block-library/style.min.css?ver=5.9' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.newsnetnebraska.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.newsnetnebraska.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://www.newsnetnebraska.org/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.newsnetnebraska.org/wp-content/themes/newsever-pro/assets/font-awesome/css/font-awesome.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.newsnetnebraska.org/wp-content/themes/newsever-pro/assets/bootstrap/css/bootstrap.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css'  href='https://www.newsnetnebraska.org/wp-content/themes/newsever-pro/assets/slick/css/slick.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='https://www.newsnetnebraska.org/wp-content/themes/newsever-pro/assets/sidr/css/jquery.sidr.dark.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.newsnetnebraska.org/wp-content/themes/newsever-pro/assets/magnific-popup/magnific-popup.css?ver=5.9' type='text/css' media='all' />

<link rel='stylesheet' id='newsever-style-css'  href='https://www.newsnetnebraska.org/wp-content/themes/newsever-pro/style.css?ver=5.9' type='text/css' media='all' />
<style id='newsever-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.newsnetnebraska.org/wp-content/plugins/jetpack/css/jetpack.css?ver=10.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.newsnetnebraska.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>

<script type='text/javascript' id='jquery-js-after'>window.addEventListener('DOMContentLoaded', function() {
jQuery(document).ready(function() {
	jQuery(".10f43050fa519442cd32469b7d3dab5a").click(function() {
		jQuery.post(
			"https://www.newsnetnebraska.org/wp-admin/admin-ajax.php", {
				"action": "quick_adsense_onpost_ad_click",
				"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
				"quick_adsense_nonce": "ccefd0a5fe",
			}, function(response) { }
		);
	});
});
});</script>

<link rel="https://api.w.org/" href="https://www.newsnetnebraska.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.newsnetnebraska.org/wp-json/wp/v2/posts/27353" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newsnetnebraska.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newsnetnebraska.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel='shortlink' href='https://www.newsnetnebraska.org/?p=27353' />
<link rel="alternate" type="application/json+oembed" href="https://www.newsnetnebraska.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsnetnebraska.org%2Fwine-goes-to-space-to-tropical-scraps-and-vintage-bottles%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newsnetnebraska.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsnetnebraska.org%2Fwine-goes-to-space-to-tropical-scraps-and-vintage-bottles%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-04SFEFFBGJ"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-04SFEFFBGJ');
</script>


<script data-ad-client="ca-pub-3059805454647315" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-2913700801068620" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-7549848403777038" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5061020171259996" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-4340007952103971" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-7561420867844318" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-2988081137721490" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-9425033694157071" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-9373527821382765" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-7055430779784404" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5071936449359633" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-6339419063394600" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-3352910696315475" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-3948907079764235" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1959342430339023" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8681597530161456" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-9782305711909283" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8790038358560322" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5467876545915486" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-2144735531368922" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5899356243834020" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1282998403883329" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1640205522438465" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1455291460780948" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5321211371793973" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-4332103873892195" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-7378220154980429" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-4376846659655258" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1760846938532726" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-2286843017297526" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1002222987041100" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1453234738179354" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8857444583171744" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1489419147573258" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8852359589177633" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5395246548978360" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1660299575972276" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8512117689471250" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1890303572541345" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1944176786097436" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style type='text/css'>img#wpstats{display:none}</style>
	<link rel="pingback" href="https://www.newsnetnebraska.org/xmlrpc.php">        <style type="text/css">
                        body .header-style1 .top-header.data-bg:before,
            body .header-style1 .main-header.data-bg:before {
                background: rgba(0, 0, 0, 0);
            }

                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            
            

        </style>
        <style type="text/css">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</style><link rel="icon" href="https://www.newsnetnebraska.org/wp-content/uploads/2021/03/News-Net-Nebraska-Favicon-150x126.png" sizes="32x32" />
<link rel="icon" href="https://www.newsnetnebraska.org/wp-content/uploads/2021/03/News-Net-Nebraska-Favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.newsnetnebraska.org/wp-content/uploads/2021/03/News-Net-Nebraska-Favicon.png" />
<meta name="msapplication-TileImage" content="https://www.newsnetnebraska.org/wp-content/uploads/2021/03/News-Net-Nebraska-Favicon.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>    </head>

<body data-rsssl=1 class="post-template-default single single-post postid-27353 single-format-standard wp-custom-logo wp-embed-responsive aft-default-mode aft-hide-comment-count-in-list aft-hide-minutes-read-in-list aft-hide-date-author-in-list default-content-layout content-with-single-sidebar align-content-left">

<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>



        <header id="masthead" class="header-style1 header-layout-side">

                <div class="top-header">
        <div class="container-wrapper">
            <div class="top-bar-flex">
                <div class="top-bar-left col-66">

                    
                    <div class="date-bar-left">
                                                    <span class="topbar-date">
                                        July 15, 2022                                    </span>

                                                                    </div>
                                            <div class="af-secondary-menu">
                            <div class="container-wrapper">
                                                                    <div class="aft-secondary-nav-wrapper">
                                        <div class="aft-small-secondary-nav">
                                            <div class="aft-secondary-navigation"><ul id="aft-secondary-menu" class="menu"><li id="menu-item-3001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3001"><a href="https://www.newsnetnebraska.org/about-us/">About Us</a></li>
<li id="menu-item-3000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-3000"><a href="https://www.newsnetnebraska.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-3003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3003"><a href="https://www.newsnetnebraska.org/dmca/">DMCA</a></li>
<li id="menu-item-3002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3002"><a href="https://www.newsnetnebraska.org/contact-form/">Contact Form</a></li>
</ul></div>                                        </div>
                                    </div>
                                
                            </div>
                        </div>
                                        </div>

                <div class="top-bar-right col-3">
  						<span class="aft-small-social-menu">
  							  						</span>
                </div>
            </div>
        </div>

    </div>
<div class="main-header  "
     data-background="">
    <div class="container-wrapper">
        <div class="af-container-row af-flex-container">

            
            <div class="col-1 float-l pad">
                <div class="logo-brand">
                    <div class="site-branding">
                        <a href="https://www.newsnetnebraska.org/" class="custom-logo-link" rel="home"><img width="384" height="210" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20384%20210'%3E%3C/svg%3E" class="custom-logo" alt="News Net Nebraska" data-lazy-srcset="https://www.newsnetnebraska.org/wp-content/uploads/2021/03/News-Net-Nebraska-Logo.png 384w, https://www.newsnetnebraska.org/wp-content/uploads/2021/03/News-Net-Nebraska-Logo-300x164.png 300w" data-lazy-sizes="(max-width: 384px) 100vw, 384px" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2021/03/News-Net-Nebraska-Logo.png" /><noscript><img width="384" height="210" src="https://www.newsnetnebraska.org/wp-content/uploads/2021/03/News-Net-Nebraska-Logo.png" class="custom-logo" alt="News Net Nebraska" srcset="https://www.newsnetnebraska.org/wp-content/uploads/2021/03/News-Net-Nebraska-Logo.png 384w, https://www.newsnetnebraska.org/wp-content/uploads/2021/03/News-Net-Nebraska-Logo-300x164.png 300w" sizes="(max-width: 384px) 100vw, 384px" /></noscript></a>                            <p class="site-title font-family-1">
                                <a href="https://www.newsnetnebraska.org/"
                                   rel="home">News Net Nebraska</a>
                            </p>
                        
                                                    <p class="site-description">Complete News World</p>
                                            </div>
                </div>
            </div>

            
        </div>
    </div>

</div>
<div class="exclusive-news">
                    <div class="banner-exclusive-posts-wrapper clearfix">

                
                <div class="container-wrapper">
                    <div class="exclusive-posts">
                        <div class="exclusive-now primary-color">
                                                            <span class="exclusive-news-title"> 
                                    Exclusive                                </span>
                                                        <div class="exclusive-now-txt-animation-wrap">
                                <span class="fancy-spinner">
                                    <div class="ring"></div>
                                    <div class="ring"></div>
                                    <div class="dot"></div>
                                </span>
                                <span class="exclusive-texts-wrapper">
                                                                    <span class="exclusive-news-subtitle af-exclusive-animation">
                                        <span>Breaking News</span>
                                    </span>
                                                                </span>
                            </div>
                        </div>
                        <div class="exclusive-slides" dir="ltr">
                                                        <div class='marquee aft-flash-slide left' data-speed='80000'
                                 data-gap='0' data-duplicated='true' data-direction="left">
                                                                    <a href="https://www.newsnetnebraska.org/surprising-curacao-over-usa-holland-beats-japan-oa-sport/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="Surprising Curacao over USA, Holland beats Japan &#8211; OA Sport" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2022/07/Surprising-Curacao-over-USA-Holland-beats-Japan-OA-Sport-150x150.jpg"><noscript><img src="https://www.newsnetnebraska.org/wp-content/uploads/2022/07/Surprising-Curacao-over-USA-Holland-beats-Japan-OA-Sport-150x150.jpg"
                                                 alt="Surprising Curacao over USA, Holland beats Japan &#8211; OA Sport"></noscript>
                                                                            </span>

                                        Surprising Curacao over USA, Holland beats Japan &#8211; OA Sport                                    </a>
                                                                    <a href="https://www.newsnetnebraska.org/fines-also-for-those-who-benefit-from-charging-poles-everyone-benefits/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="Fines also for those who benefit from charging poles, everyone benefits" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2022/07/1657848670_Fines-also-for-those-who-benefit-from-charging-poles-everyone-150x150.jpg"><noscript><img src="https://www.newsnetnebraska.org/wp-content/uploads/2022/07/1657848670_Fines-also-for-those-who-benefit-from-charging-poles-everyone-150x150.jpg"
                                                 alt="Fines also for those who benefit from charging poles, everyone benefits"></noscript>
                                                                            </span>

                                        Fines also for those who benefit from charging poles, everyone benefits                                    </a>
                                                                    <a href="https://www.newsnetnebraska.org/netflix-announces-dates-for-new-event-in-2022/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="Netflix announces dates for new event in 2022" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2022/07/1657848602_Netflix-announces-dates-for-new-event-in-2022-150x150.jpg"><noscript><img src="https://www.newsnetnebraska.org/wp-content/uploads/2022/07/1657848602_Netflix-announces-dates-for-new-event-in-2022-150x150.jpg"
                                                 alt="Netflix announces dates for new event in 2022"></noscript>
                                                                            </span>

                                        Netflix announces dates for new event in 2022                                    </a>
                                                                    <a href="https://www.newsnetnebraska.org/wine-goes-to-space-to-tropical-scraps-and-vintage-bottles/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="Wine goes to space, to tropical scraps and vintage bottles" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2022/07/Wine-goes-to-space-to-tropical-scraps-and-vintage-bottles-150x150.jpg"><noscript><img src="https://www.newsnetnebraska.org/wp-content/uploads/2022/07/Wine-goes-to-space-to-tropical-scraps-and-vintage-bottles-150x150.jpg"
                                                 alt="Wine goes to space, to tropical scraps and vintage bottles"></noscript>
                                                                            </span>

                                        Wine goes to space, to tropical scraps and vintage bottles                                    </a>
                                                                    <a href="https://www.newsnetnebraska.org/tennis-how-is-boris-beckers-stay-in-prison-going/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="Tennis, how is Boris Becker&#8217;s stay in prison going?" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2022/07/1657848169_Tennis-how-is-Boris-Beckers-stay-in-prison-going-150x150.jpg"><noscript><img src="https://www.newsnetnebraska.org/wp-content/uploads/2022/07/1657848169_Tennis-how-is-Boris-Beckers-stay-in-prison-going-150x150.jpg"
                                                 alt="Tennis, how is Boris Becker&#8217;s stay in prison going?"></noscript>
                                                                            </span>

                                        Tennis, how is Boris Becker&#8217;s stay in prison going?                                    </a>
                                                            </div>
                                                        </div>
                    </div>
                </div>
            </div>
            <!-- Excluive line END -->
        </div>

            <div class="header-menu-part">
                <div id="main-navigation-bar" class="bottom-bar">
                    <div class="navigation-section-wrapper">
                        <div class="container-wrapper">
                            <div class="header-middle-part">
                                <div class="navigation-container">
                                    <nav class="main-navigation clearfix">
                                                                                    <span class="aft-home-icon">
                                                                                        <a href="https://www.newsnetnebraska.org">
                                            <i class="fa fa-home"
                                               aria-hidden="true"></i>
                                        </a>
                                    </span>
                                                                                <span class="toggle-menu" aria-controls="primary-menu"
                                              aria-expanded="false">
                                                <a href="javascript:void(0)" class="aft-void-menu">
                                        <span class="screen-reader-text">
                                            Primary Menu                                        </span>
                                        <i class="ham"></i>
                                                </a>
                                    </span>
                                        <div class="menu main-menu menu-desktop show-menu-border"><ul id="primary-menu" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.newsnetnebraska.org">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.newsnetnebraska.org/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.newsnetnebraska.org/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.newsnetnebraska.org/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-534"><a href="https://www.newsnetnebraska.org/science/">science</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.newsnetnebraska.org/tech/">Technology</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.newsnetnebraska.org/sport/">sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.newsnetnebraska.org/entertainment/">Entertainment</a></li>
<li id="menu-item-2999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2999"><a href="https://www.newsnetnebraska.org/contact-form/">Contact Form</a></li>
</ul></div>                                    </nav>
                                </div>
                            </div>
                            <div class="header-right-part">
                                <div class="af-search-wrap">
                                    <div class="search-overlay">
                                        <a href="#" title="Search" class="search-icon">
                                            <i class="fa fa-search"></i>
                                        </a>
                                        <div class="af-search-form">
                                            <form role="search" method="get" class="search-form" action="https://www.newsnetnebraska.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                        </div>
                                    </div>
                                </div>
                                <div class="popular-tag-custom-link">
                                    
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

        </header>

        <!-- end slider-section -->
        
            <div class="container-wrapper">
                    </div>
    
    
        <header class="entry-header pos-rel ">
            <div class="container-wrapper ">
                <div class="read-details af-container-block-wrapper">

                    


                                                <div class="newsever-entry-featured-image-wrap float-l col-2">
                                        <div class="read-img pos-rel">
                            <div class="post-thumbnail full-width-image">
                    <img width="1024" height="576" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20576'%3E%3C/svg%3E" class="attachment-newsever-featured size-newsever-featured wp-post-image" alt="Wine goes to space, to tropical scraps and vintage bottles" loading="lazy" data-lazy-srcset="https://www.newsnetnebraska.org/wp-content/uploads/2022/07/Wine-goes-to-space-to-tropical-scraps-and-vintage-bottles-1024x576.jpg 1024w, https://www.newsnetnebraska.org/wp-content/uploads/2022/07/Wine-goes-to-space-to-tropical-scraps-and-vintage-bottles-300x169.jpg 300w, https://www.newsnetnebraska.org/wp-content/uploads/2022/07/Wine-goes-to-space-to-tropical-scraps-and-vintage-bottles-768x432.jpg 768w, https://www.newsnetnebraska.org/wp-content/uploads/2022/07/Wine-goes-to-space-to-tropical-scraps-and-vintage-bottles.jpg 1288w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2022/07/Wine-goes-to-space-to-tropical-scraps-and-vintage-bottles-1024x576.jpg" /><noscript><img width="1024" height="576" src="https://www.newsnetnebraska.org/wp-content/uploads/2022/07/Wine-goes-to-space-to-tropical-scraps-and-vintage-bottles-1024x576.jpg" class="attachment-newsever-featured size-newsever-featured wp-post-image" alt="Wine goes to space, to tropical scraps and vintage bottles" loading="lazy" srcset="https://www.newsnetnebraska.org/wp-content/uploads/2022/07/Wine-goes-to-space-to-tropical-scraps-and-vintage-bottles-1024x576.jpg 1024w, https://www.newsnetnebraska.org/wp-content/uploads/2022/07/Wine-goes-to-space-to-tropical-scraps-and-vintage-bottles-300x169.jpg 300w, https://www.newsnetnebraska.org/wp-content/uploads/2022/07/Wine-goes-to-space-to-tropical-scraps-and-vintage-bottles-768x432.jpg 768w, https://www.newsnetnebraska.org/wp-content/uploads/2022/07/Wine-goes-to-space-to-tropical-scraps-and-vintage-bottles.jpg 1288w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript>                </div>
            
                    <span class="aft-image-caption-wrap">

                                            </span>

        </div>
                                </div>
                        
                    <div class="newsever-entry-header-details-wrap float-l col-2">
                            <div class="entry-header-details  af-have-yt-link">
                    <div class="read-categories">
                <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.newsnetnebraska.org/science/" alt="View all posts in science"> 
                                 science
                             </a>
                        </li></ul>
            </div>
        
        <h1 class="entry-title">Wine goes to space, to tropical scraps and vintage bottles</h1>        <div class="post-meta-share-wrapper">
            <div class="post-meta-detail">
                                    <span class="min-read-post-format">
                                                                            </span>
                <span class="entry-meta">
                                        
            <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="https://www.newsnetnebraska.org/author/vihaan/">
                Karen Hines            </a>
        </span>
                                            </span>
                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                July 15, 2022            </span>
                        <span class="min-read">2 min read</span>            </div>
                    </div>
        
    </div>
                        </div>


                </div>

            </div>


            
        </header><!-- .entry-header -->

        <!-- end slider-section -->
            
    <div id="content" class="container-wrapper ">
    <div class="af-container-block-wrapper clearfix">
        <div id="primary" class="content-area ">
            <main id="main" class="site-main ">
                                    <article id="post-27353" class="post-27353 post type-post status-publish format-standard has-post-thumbnail hentry category-science">

                        
                        
                                <div class="entry-content-wrap read-single">
                                                                        

        <div class="entry-content read-details">
            <div>
<p></p>
<h3><strong>Initiative Objectives &#8211;</strong></h3>
<p>    The task took place in Rome at a meeting entitled “Infinite Space, Eternity of Wine”, dedicated to the Italian journalist, TV presenter and politician. </p>
<h3><strong>David Sassoli</strong></h3>
<p>.  The goal is to assess the aging power of wines in space and to study the preservation of each wine&#8217;s newest and most matured, and compare it to the exceptional longevity that characterizes them on Earth.  The idea comes from the founder of Fis, </p>
<h3><strong>Franco Maria Ricci</strong></h3>
<p>, which has chosen &#8220;three grapes that represent Italian excellence in winemaking and that tell the world the story of unique winemaking traditions made in Italy every day&#8221;.  L &#8216; </p>
<h3><strong>Italian space agency</strong></h3>
<p>    Expressing the goals of the initiative &#8220;those related to the topic of nutrition for astronauts, but also the possibility of producing plants and food in zero gravity.&#8221;  president </p>
<h3><strong>Giorgio Sacuccia</strong></h3>
<p>    He commented: &#8220;It would be nice to drink a glass of wine in space, produced in orbit.&#8221; </p>
<p></p>
<h3><strong>What does the experience consist of?</strong></h3>
<p>    The project consists of studying the experimental conservation of each of the bottled wines in orbit, a</p>
<h3><strong>    400 km altitude </strong></h3>
<p>ground speed increase </p>
<h3><strong>28 thousand kilometers per hour</strong></h3>
<p>.  Another bottle of each booze will be examined by the Italian Space Agency&#8217;s analysis room before the flight into space.  The last bottle will be kept in FIS for comparison after the return trip. </p>
</p>
<p></p>
<p></p>
<h3><strong>The wines that will go to space &#8211;</strong></h3>
<p>    The </p>
<h3><strong>Sangiophysics</strong></h3>
<p>    It is the most widely grown grape variety in Italy and has the widest distribution in Tuscany. </p>
<h3><strong>Bionde Santi </strong></h3>
<p>It is the first manufacturer of </p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.newsnetnebraska.org/jupiters-moons-like-weve-never-seen-them-before/" target="_blank" rel="dofollow" class="ud203cdab3117b8f6de9a1e5601c2d684"><!-- INLINE RELATED POSTS 1/3 //--><style> .ud203cdab3117b8f6de9a1e5601c2d684 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .ud203cdab3117b8f6de9a1e5601c2d684:active, .ud203cdab3117b8f6de9a1e5601c2d684:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .ud203cdab3117b8f6de9a1e5601c2d684 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .ud203cdab3117b8f6de9a1e5601c2d684 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .ud203cdab3117b8f6de9a1e5601c2d684 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .ud203cdab3117b8f6de9a1e5601c2d684:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">Jupiter's moons like we've never seen them before</span></div></a></div><h3><strong>Brunello</strong></h3>
<p>    In History: “Wine is history that evolves over time, our vault containing in its DNA the experimentation and use of innovative technologies that have been primarily adopted by enlightened wine scholars such as Franco Biondi Santi,” CEO commented </p>
<h3><strong>Giampiero Bertolini</strong></h3>
<p>. </p>
<p>L &#8216; </p>
<h3><strong>Iglinico</strong></h3>
<p>    It is an original vine from the Campania tradition.  &#8220;there </p>
<h3><strong>Viodi de San Gregorio</strong></h3>
<p>    I was born with the intention of bringing the beauty and wine of Irpinia to faraway lands, but I never thought they would go that far.  In addition to the current old model, 2015 model </p>
<h3><strong>Montevergne Plan</strong></h3>
<p>you have chosen another iconic vintage: 2012, our twentieth harvest,” announced the president</p>
<h3><strong>    Antonio Capaldo</strong></h3>
<p>. </p>
<p>The </p>
<h3><strong>Barolo Spears</strong></h3>
<p>    From </p>
<h3><strong>gaga</strong></h3>
<p>  In the Piedmont dialect it means &#8220;nostalgia&#8221;, that is, Giovanni Gaga&#8217;s nostalgia for childhood memories associated with lang.  born from </p>
<h3><strong>nebulo</strong></h3>
<p>original black grape variety. </p>
<h3><strong>Angelo Gaga,</strong></h3>
<p>    Ibn Giovanni explained: &#8220;The &#8216;Wine in Space&#8217; project is a message of civilization. The Romans, when they expanded into new territories, had already spread the cultivation of the vine to produce wine as an ambassador of peace, joy and brotherhood. We know when it will be possible to reach new hospitable planets, but the message of Well wishes stem from vine and wine, the Mediterranean drink most rich in history and culture.” </div>
<p></p>
<!--CusAds0-->
<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="100"  height="100" alt="" itemprop="image" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2021/04/f0f1fd24-f249-4092-bac0-c5a52f487890.jpg"><noscript><img src="https://www.newsnetnebraska.org/wp-content/uploads/2021/04/f0f1fd24-f249-4092-bac0-c5a52f487890.jpg" width="100"  height="100" alt="" itemprop="image"></noscript></div><div class="saboxplugin-authorname"><a href="https://www.newsnetnebraska.org/author/vihaan/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Karen Hines</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>&#8220;Internet trailblazer. Travelaholic. Passionate social media evangelist. Tv advocate.&#8221;</p>
</div></div><div class="clearfix"></div></div></div>                            <div class="post-item-metadata entry-meta">
                                    </div>
                        
	<nav class="navigation post-navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.newsnetnebraska.org/because-it-would-be-impossible-to-do-everything-libero-quotidiano/" rel="prev"><span class="em-post-navigation">Previous</span> Because it would be impossible to do everything &#8211; Libero Quotidiano</a></div></div>
	</nav>                    </div><!-- .entry-content -->
                                </div>

                        <div class="aft-comment-related-wrap">
                            
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/wine-goes-to-space-to-tropical-scraps-and-vintage-bottles/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.newsnetnebraska.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='27353' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="968bb5740b" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="1"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

                            
<div class="promotionspace enable-promotionspace">

        <div class="af-reated-posts grid-layout">
                            <h4 class="widget-title header-after1">
                            <span class="header-after">
                                More Stories                            </span>
                </h4>
                        <div class="af-container-row clearfix">
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://www.newsnetnebraska.org/wp-content/uploads/2022/07/1657819650_Because-it-would-be-impossible-to-do-everything-Libero-720x475.jpg">
                                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2022/07/1657819650_Because-it-would-be-impossible-to-do-everything-Libero-720x475.jpg"><noscript><img src="https://www.newsnetnebraska.org/wp-content/uploads/2022/07/1657819650_Because-it-would-be-impossible-to-do-everything-Libero-720x475.jpg"></noscript>
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">1 min read</span>                            </span>
                                </div>
                                <a href="https://www.newsnetnebraska.org/because-it-would-be-impossible-to-do-everything-libero-quotidiano/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.newsnetnebraska.org/science/" alt="View all posts in science"> 
                                 science
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.newsnetnebraska.org/because-it-would-be-impossible-to-do-everything-libero-quotidiano/">Because it would be impossible to do everything &#8211; Libero Quotidiano</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    July 14, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.newsnetnebraska.org/author/vihaan/">
                            Karen Hines                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://www.newsnetnebraska.org/wp-content/uploads/2022/07/The-brightest-comet-in-our-solar-system-is-on-its-720x475.jpg">
                                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2022/07/The-brightest-comet-in-our-solar-system-is-on-its-720x475.jpg"><noscript><img src="https://www.newsnetnebraska.org/wp-content/uploads/2022/07/The-brightest-comet-in-our-solar-system-is-on-its-720x475.jpg"></noscript>
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                </div>
                                <a href="https://www.newsnetnebraska.org/the-brightest-comet-in-our-solar-system-is-on-its-way/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.newsnetnebraska.org/science/" alt="View all posts in science"> 
                                 science
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.newsnetnebraska.org/the-brightest-comet-in-our-solar-system-is-on-its-way/">The brightest comet in our solar system is on its way</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    July 14, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.newsnetnebraska.org/author/vihaan/">
                            Karen Hines                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://www.newsnetnebraska.org/wp-content/uploads/2022/07/1657761963_Zero-temperature-record-from-Mont-Blanc-to-Lampedusa-something-extraordinary-720x475.jpg">
                                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2022/07/1657761963_Zero-temperature-record-from-Mont-Blanc-to-Lampedusa-something-extraordinary-720x475.jpg"><noscript><img src="https://www.newsnetnebraska.org/wp-content/uploads/2022/07/1657761963_Zero-temperature-record-from-Mont-Blanc-to-Lampedusa-something-extraordinary-720x475.jpg"></noscript>
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">3 min read</span>                            </span>
                                </div>
                                <a href="https://www.newsnetnebraska.org/zero-temperature-record-from-mont-blanc-to-lampedusa-something-extraordinary-will-happen-the-maps-ilmeteo-it/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.newsnetnebraska.org/science/" alt="View all posts in science"> 
                                 science
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.newsnetnebraska.org/zero-temperature-record-from-mont-blanc-to-lampedusa-something-extraordinary-will-happen-the-maps-ilmeteo-it/">Zero temperature record, from Mont Blanc to Lampedusa something extraordinary will happen, the maps »ILMETEO.it</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    July 14, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.newsnetnebraska.org/author/vihaan/">
                            Karen Hines                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                            </div>

    </div>
</div>


                        </div>


                    </article>
                
            </main><!-- #main -->
        </div><!-- #primary -->
        



<div id="secondary" class="sidebar-area aft-sticky-sidebar">
    <div class="theiaStickySidebar">
        <aside class="widget-area color-pad">
            <div id="nav_menu-2" class="widget newsever-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span class="header-after">Navigate</span></h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.newsnetnebraska.org">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.newsnetnebraska.org/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.newsnetnebraska.org/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.newsnetnebraska.org/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-534"><a href="https://www.newsnetnebraska.org/science/">science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.newsnetnebraska.org/tech/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.newsnetnebraska.org/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.newsnetnebraska.org/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2999"><a href="https://www.newsnetnebraska.org/contact-form/">Contact Form</a></li>
</ul></div></div><div id="nav_menu-3" class="widget newsever-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span class="header-after">Pages</span></h2><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3001"><a href="https://www.newsnetnebraska.org/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-3000"><a href="https://www.newsnetnebraska.org/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3003"><a href="https://www.newsnetnebraska.org/dmca/">DMCA</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3002"><a href="https://www.newsnetnebraska.org/contact-form/">Contact Form</a></li>
</ul></div></div>        </aside>
    </div>
</div>    </div>


</div>

<div class="af-main-banner-latest-posts grid-layout">
    <div class="container-wrapper">
    <div class="af-container-block-wrapper pad-20">
            <div class="widget-title-section">
                                    <h4 class="widget-title header-after1">
                            <span class="header-after">
                                You may have missed                            </span>
                    </h4>
                
            </div>
            <div class="af-container-row clearfix">
                                            <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.newsnetnebraska.org/wp-content/uploads/2022/07/Surprising-Curacao-over-USA-Holland-beats-Japan-OA-Sport-720x475.jpg">
                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2022/07/Surprising-Curacao-over-USA-Holland-beats-Japan-OA-Sport-720x475.jpg"><noscript><img src="https://www.newsnetnebraska.org/wp-content/uploads/2022/07/Surprising-Curacao-over-USA-Holland-beats-Japan-OA-Sport-720x475.jpg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.newsnetnebraska.org/surprising-curacao-over-usa-holland-beats-japan-oa-sport/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.newsnetnebraska.org/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.newsnetnebraska.org/surprising-curacao-over-usa-holland-beats-japan-oa-sport/">Surprising Curacao over USA, Holland beats Japan &#8211; OA Sport</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    July 15, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.newsnetnebraska.org/author/aditya/">
                            Noah French                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.newsnetnebraska.org/wp-content/uploads/2022/07/1657848670_Fines-also-for-those-who-benefit-from-charging-poles-everyone-720x475.jpg">
                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2022/07/1657848670_Fines-also-for-those-who-benefit-from-charging-poles-everyone-720x475.jpg"><noscript><img src="https://www.newsnetnebraska.org/wp-content/uploads/2022/07/1657848670_Fines-also-for-those-who-benefit-from-charging-poles-everyone-720x475.jpg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.newsnetnebraska.org/fines-also-for-those-who-benefit-from-charging-poles-everyone-benefits/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.newsnetnebraska.org/economy/" alt="View all posts in Economy"> 
                                 Economy
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.newsnetnebraska.org/fines-also-for-those-who-benefit-from-charging-poles-everyone-benefits/">Fines also for those who benefit from charging poles, everyone benefits</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    July 15, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.newsnetnebraska.org/author/vihaan/">
                            Karen Hines                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.newsnetnebraska.org/wp-content/uploads/2022/07/1657848602_Netflix-announces-dates-for-new-event-in-2022-720x475.jpg">
                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2022/07/1657848602_Netflix-announces-dates-for-new-event-in-2022-720x475.jpg"><noscript><img src="https://www.newsnetnebraska.org/wp-content/uploads/2022/07/1657848602_Netflix-announces-dates-for-new-event-in-2022-720x475.jpg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.newsnetnebraska.org/netflix-announces-dates-for-new-event-in-2022/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.newsnetnebraska.org/entertainment/" alt="View all posts in entertainment"> 
                                 entertainment
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.newsnetnebraska.org/netflix-announces-dates-for-new-event-in-2022/">Netflix announces dates for new event in 2022</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    July 15, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.newsnetnebraska.org/author/muhammad/">
                            Lorelei Reese                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.newsnetnebraska.org/wp-content/uploads/2022/07/Wine-goes-to-space-to-tropical-scraps-and-vintage-bottles-720x475.jpg">
                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2022/07/Wine-goes-to-space-to-tropical-scraps-and-vintage-bottles-720x475.jpg"><noscript><img src="https://www.newsnetnebraska.org/wp-content/uploads/2022/07/Wine-goes-to-space-to-tropical-scraps-and-vintage-bottles-720x475.jpg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.newsnetnebraska.org/wine-goes-to-space-to-tropical-scraps-and-vintage-bottles/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.newsnetnebraska.org/science/" alt="View all posts in science"> 
                                 science
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.newsnetnebraska.org/wine-goes-to-space-to-tropical-scraps-and-vintage-bottles/">Wine goes to space, to tropical scraps and vintage bottles</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    July 15, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.newsnetnebraska.org/author/vihaan/">
                            Karen Hines                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                        </div>
    </div>
    </div>
</div>

<footer class="site-footer">
        
                <div class="site-info">
        <div class="container-wrapper">
            <div class="af-container-row">
                <div class="col-1 color-pad">
                                                                Copyright &copy; All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/products/newsever">Newsever</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>













<script type='text/javascript' id='newsever-pagination-js-js-extra'>
/* <![CDATA[ */
var AFurl = {"nonce":"4d03a8c5a4","ajaxurl":"https:\/\/www.newsnetnebraska.org\/wp-admin\/admin-ajax.php","dir":"left"};
/* ]]> */
</script>



<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/www.newsnetnebraska.org\/wp-json\/","fifu_nonce":"50c73db2ca"};
/* ]]> */
</script>

<script src='https://stats.wp.com/e-202228.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9.1',blog:'158587116',post:'27353',tz:'2',srv:'www.newsnetnebraska.org'} ]);
	_stq.push([ 'clickTrackerInit', '158587116', '27353' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.newsnetnebraska.org/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script src="https://www.newsnetnebraska.org/wp-content/cache/min/1/351173c225e2a84de237eee135954ef1.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->