    <!doctype html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">

        <script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Nedved does not doubt: &#8220;Cristiano Ronaldo will be here on Monday 26 July and he will remain at Juventus&#8221;';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Nedved does not doubt: &quot;Cristiano Ronaldo will be here on Monday 26 July and he will remain at Juventus&quot;</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://www.newsnetnebraska.org/wp-content/cache/min/1/9a0af3b86021f899b8326808a4894628.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
	<meta name="description" content="Pavel NedvedJuventus Vice President Sky Sports After the friendly victory over Cesena. These are his important statements between Allegri, Creel 7, Dybala" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.newsnetnebraska.org/nedved-does-not-doubt-cristiano-ronaldo-will-be-here-on-monday-26-july-and-he-will-remain-at-juventus/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Nedved does not doubt: &quot;Cristiano Ronaldo will be here on Monday 26 July and he will remain at Juventus&quot;" />
	<meta property="og:description" content="Pavel NedvedJuventus Vice President Sky Sports After the friendly victory over Cesena. These are his important statements between Allegri, Creel 7, Dybala" />
	<meta property="og:url" content="https://www.newsnetnebraska.org/nedved-does-not-doubt-cristiano-ronaldo-will-be-here-on-monday-26-july-and-he-will-remain-at-juventus/" />
	<meta property="og:site_name" content="News Net Nebraska" />
	<meta property="article:published_time" content="2021-07-24T20:34:35+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Mirabelle Hunt">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.newsnetnebraska.org/#organization","name":"News Net Nebraska","url":"https://www.newsnetnebraska.org/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.newsnetnebraska.org/#logo","inLanguage":"en-US","url":"https://www.newsnetnebraska.org/wp-content/uploads/2021/03/News-Net-Nebraska-Logo.png","width":384,"height":210,"caption":"News Net Nebraska"},"image":{"@id":"https://www.newsnetnebraska.org/#logo"}},{"@type":"WebSite","@id":"https://www.newsnetnebraska.org/#website","url":"https://www.newsnetnebraska.org/","name":"News Net Nebraska","description":"Complete News World","publisher":{"@id":"https://www.newsnetnebraska.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.newsnetnebraska.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.newsnetnebraska.org/nedved-does-not-doubt-cristiano-ronaldo-will-be-here-on-monday-26-july-and-he-will-remain-at-juventus/#primaryimage","inLanguage":"en-US","url":"https://www.newsnetnebraska.org/wp-content/uploads/2021/07/Nedved-does-not-doubt-Cristiano-Ronaldo-will-be-here-on.jpeg","width":570,"height":320,"caption":"Nedved non ha dubbi: &quot;Cristiano Ronaldo sar\u00e0 qui luned\u00ec 26 luglio e rester\u00e0 alla Juventus&quot;"},{"@type":"WebPage","@id":"https://www.newsnetnebraska.org/nedved-does-not-doubt-cristiano-ronaldo-will-be-here-on-monday-26-july-and-he-will-remain-at-juventus/#webpage","url":"https://www.newsnetnebraska.org/nedved-does-not-doubt-cristiano-ronaldo-will-be-here-on-monday-26-july-and-he-will-remain-at-juventus/","name":"Nedved does not doubt: \"Cristiano Ronaldo will be here on Monday 26 July and he will remain at Juventus\"","isPartOf":{"@id":"https://www.newsnetnebraska.org/#website"},"primaryImageOfPage":{"@id":"https://www.newsnetnebraska.org/nedved-does-not-doubt-cristiano-ronaldo-will-be-here-on-monday-26-july-and-he-will-remain-at-juventus/#primaryimage"},"datePublished":"2021-07-24T20:34:35+00:00","dateModified":"2021-07-24T20:34:35+00:00","description":"Pavel NedvedJuventus Vice President Sky Sports After the friendly victory over Cesena. These are his important statements between Allegri, Creel 7, Dybala","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.newsnetnebraska.org/nedved-does-not-doubt-cristiano-ronaldo-will-be-here-on-monday-26-july-and-he-will-remain-at-juventus/"]}]},{"@type":"Article","@id":"https://www.newsnetnebraska.org/nedved-does-not-doubt-cristiano-ronaldo-will-be-here-on-monday-26-july-and-he-will-remain-at-juventus/#article","isPartOf":{"@id":"https://www.newsnetnebraska.org/nedved-does-not-doubt-cristiano-ronaldo-will-be-here-on-monday-26-july-and-he-will-remain-at-juventus/#webpage"},"author":{"@id":"https://www.newsnetnebraska.org/#/schema/person/87ffc1224e1c3cef0293adc3e95cedff"},"headline":"Nedved does not doubt: &#8220;Cristiano Ronaldo will be here on Monday 26 July and he will remain at Juventus&#8221;","datePublished":"2021-07-24T20:34:35+00:00","dateModified":"2021-07-24T20:34:35+00:00","mainEntityOfPage":{"@id":"https://www.newsnetnebraska.org/nedved-does-not-doubt-cristiano-ronaldo-will-be-here-on-monday-26-july-and-he-will-remain-at-juventus/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.newsnetnebraska.org/#organization"},"image":{"@id":"https://www.newsnetnebraska.org/nedved-does-not-doubt-cristiano-ronaldo-will-be-here-on-monday-26-july-and-he-will-remain-at-juventus/#primaryimage"},"articleSection":"sport","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.newsnetnebraska.org/nedved-does-not-doubt-cristiano-ronaldo-will-be-here-on-monday-26-july-and-he-will-remain-at-juventus/#respond"]}]},{"@type":"Person","@id":"https://www.newsnetnebraska.org/#/schema/person/87ffc1224e1c3cef0293adc3e95cedff","name":"Mirabelle Hunt","image":{"@type":"ImageObject","@id":"https://www.newsnetnebraska.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e898f11d4cadd2326f299ae15120fd1c?s=96&d=mm&r=g","caption":"Mirabelle Hunt"},"description":"\"Entrepreneur. Social media ninja. Music nerd. Award-winning introvert. Beer trailblazer.\""}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="News Net Nebraska &raquo; Feed" href="https://www.newsnetnebraska.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Net Nebraska &raquo; Comments Feed" href="https://www.newsnetnebraska.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Net Nebraska &raquo; Nedved does not doubt: &#8220;Cristiano Ronaldo will be here on Monday 26 July and he will remain at Juventus&#8221; Comments Feed" href="https://www.newsnetnebraska.org/nedved-does-not-doubt-cristiano-ronaldo-will-be-here-on-monday-26-july-and-he-will-remain-at-juventus/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>






<link rel='preload'   href='https://fonts.googleapis.com/css?family=Roboto:100,300,400,500,700|Barlow:ital,wght@0,400;0,500;0,600;0,700;0,800;0,900;1,300;1,400;1,500;1,600;1,700;1,800|Barlow%20Semi%20Condensed:ital,wght@0,300;0,400;0,500;0,600;0,700;1,300;1,400;1,500;1,600;1,700&#038;subset=latin,latin-ext&#038;display=swap' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />

<style id='newsever-style-inline-css' type='text/css'>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</style>

<script type='text/javascript' src='https://www.newsnetnebraska.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>

<link rel="https://api.w.org/" href="https://www.newsnetnebraska.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.newsnetnebraska.org/wp-json/wp/v2/posts/8585" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newsnetnebraska.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newsnetnebraska.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.5" />
<link rel='shortlink' href='https://www.newsnetnebraska.org/?p=8585' />
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-04SFEFFBGJ"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-04SFEFFBGJ');
</script>


<script data-ad-client="ca-pub-3059805454647315" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-2913700801068620" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-7549848403777038" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5061020171259996" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-4340007952103971" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-7561420867844318" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-2988081137721490" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-9425033694157071" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-9373527821382765" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-7055430779784404" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5071936449359633" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-6339419063394600" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-3352910696315475" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-3948907079764235" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1959342430339023" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8681597530161456" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-9782305711909283" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8790038358560322" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5467876545915486" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-2144735531368922" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5899356243834020" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1282998403883329" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1640205522438465" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1455291460780948" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5321211371793973" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-4332103873892195" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-7378220154980429" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-4376846659655258" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1760846938532726" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-2286843017297526" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1002222987041100" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1453234738179354" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8857444583171744" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1489419147573258" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8852359589177633" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5395246548978360" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1660299575972276" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8512117689471250" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1890303572541345" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1944176786097436" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://www.newsnetnebraska.org/xmlrpc.php">        <style type="text/css">
                        body .header-style1 .top-header.data-bg:before,
            body .header-style1 .main-header.data-bg:before {
                background: rgba(0, 0, 0, 0);
            }

                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            
            

        </style>
        <link rel="icon" href="https://www.newsnetnebraska.org/wp-content/uploads/2021/03/News-Net-Nebraska-Favicon-150x126.png" sizes="32x32" />
<link rel="icon" href="https://www.newsnetnebraska.org/wp-content/uploads/2021/03/News-Net-Nebraska-Favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.newsnetnebraska.org/wp-content/uploads/2021/03/News-Net-Nebraska-Favicon.png" />
<meta name="msapplication-TileImage" content="https://www.newsnetnebraska.org/wp-content/uploads/2021/03/News-Net-Nebraska-Favicon.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script>    </head>

<body data-rsssl=1 class="post-template-default single single-post postid-8585 single-format-standard wp-custom-logo wp-embed-responsive aft-default-mode aft-hide-comment-count-in-list aft-hide-minutes-read-in-list aft-hide-date-author-in-list default-content-layout content-with-single-sidebar align-content-left">

<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>



        <header id="masthead" class="header-style1 header-layout-side">

                <div class="top-header">
        <div class="container-wrapper">
            <div class="top-bar-flex">
                <div class="top-bar-left col-66">

                    
                    <div class="date-bar-left">
                                                    <span class="topbar-date">
                                        July 24, 2021                                    </span>

                                                                    </div>
                                            <div class="af-secondary-menu">
                            <div class="container-wrapper">
                                                                    <div class="aft-secondary-nav-wrapper">
                                        <div class="aft-small-secondary-nav">
                                            <div class="aft-secondary-navigation"><ul id="aft-secondary-menu" class="menu"><li id="menu-item-3001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3001"><a href="https://www.newsnetnebraska.org/about-us/">About Us</a></li>
<li id="menu-item-3000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-3000"><a href="https://www.newsnetnebraska.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-3003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3003"><a href="https://www.newsnetnebraska.org/dmca/">DMCA</a></li>
<li id="menu-item-3004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3004"><a href="https://www.newsnetnebraska.org/editorial-policy/">Editorial Policy</a></li>
<li id="menu-item-3002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3002"><a href="https://www.newsnetnebraska.org/contact-form/">Contact Form</a></li>
</ul></div>                                        </div>
                                    </div>
                                
                            </div>
                        </div>
                                        </div>

                <div class="top-bar-right col-3">
  						<span class="aft-small-social-menu">
  							  						</span>
                </div>
            </div>
        </div>

    </div>
<div class="main-header  "
     data-background="">
    <div class="container-wrapper">
        <div class="af-container-row af-flex-container">

            
            <div class="col-1 float-l pad">
                <div class="logo-brand">
                    <div class="site-branding">
                        <a href="https://www.newsnetnebraska.org/" class="custom-logo-link" rel="home"><img width="384" height="210" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20384%20210'%3E%3C/svg%3E" class="custom-logo" alt="News Net Nebraska" data-lazy-srcset="https://www.newsnetnebraska.org/wp-content/uploads/2021/03/News-Net-Nebraska-Logo.png 384w, https://www.newsnetnebraska.org/wp-content/uploads/2021/03/News-Net-Nebraska-Logo-300x164.png 300w" data-lazy-sizes="(max-width: 384px) 100vw, 384px" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2021/03/News-Net-Nebraska-Logo.png" /><noscript><img width="384" height="210" src="https://www.newsnetnebraska.org/wp-content/uploads/2021/03/News-Net-Nebraska-Logo.png" class="custom-logo" alt="News Net Nebraska" srcset="https://www.newsnetnebraska.org/wp-content/uploads/2021/03/News-Net-Nebraska-Logo.png 384w, https://www.newsnetnebraska.org/wp-content/uploads/2021/03/News-Net-Nebraska-Logo-300x164.png 300w" sizes="(max-width: 384px) 100vw, 384px" /></noscript></a>                            <p class="site-title font-family-1">
                                <a href="https://www.newsnetnebraska.org/"
                                   rel="home">News Net Nebraska</a>
                            </p>
                        
                                                    <p class="site-description">Complete News World</p>
                                            </div>
                </div>
            </div>

            
        </div>
    </div>

</div>
<div class="exclusive-news">
                    <div class="banner-exclusive-posts-wrapper clearfix">

                
                <div class="container-wrapper">
                    <div class="exclusive-posts">
                        <div class="exclusive-now primary-color">
                                                            <span class="exclusive-news-title"> 
                                    Exclusive                                </span>
                                                        <div class="exclusive-now-txt-animation-wrap">
                                <span class="fancy-spinner">
                                    <div class="ring"></div>
                                    <div class="ring"></div>
                                    <div class="dot"></div>
                                </span>
                                <span class="exclusive-texts-wrapper">
                                                                    <span class="exclusive-news-subtitle af-exclusive-animation">
                                        <span>Breaking News</span>
                                    </span>
                                                                </span>
                            </div>
                        </div>
                        <div class="exclusive-slides" dir="ltr">
                                                        <div class='marquee aft-flash-slide left' data-speed='80000'
                                 data-gap='0' data-duplicated='true' data-direction="left">
                                                                    <a href="https://www.newsnetnebraska.org/mandatory-green-permit-for-public-servants/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="Mandatory green permit for public servants?" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2021/07/Mandatory-green-permit-for-public-servants-150x150.png"><noscript><img src="https://www.newsnetnebraska.org/wp-content/uploads/2021/07/Mandatory-green-permit-for-public-servants-150x150.png"
                                                 alt="Mandatory green permit for public servants?"></noscript>
                                                                            </span>

                                        Mandatory green permit for public servants?                                    </a>
                                                                    <a href="https://www.newsnetnebraska.org/the-first-exhibition-dedicated-to-dante-ferretti-not-even-the-beginning-of-my-future-collaboration-with-macerata/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="The first exhibition dedicated to Dante Ferretti &#8220;Not even the beginning of my future collaboration with Macerata&#8221;" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2021/07/1627159047_The-first-exhibition-dedicated-to-Dante-Ferretti-Not-even-the-150x150.jpg"><noscript><img src="https://www.newsnetnebraska.org/wp-content/uploads/2021/07/1627159047_The-first-exhibition-dedicated-to-Dante-Ferretti-Not-even-the-150x150.jpg"
                                                 alt="The first exhibition dedicated to Dante Ferretti &#8220;Not even the beginning of my future collaboration with Macerata&#8221;"></noscript>
                                                                            </span>

                                        The first exhibition dedicated to Dante Ferretti &#8220;Not even the beginning of my future collaboration with Macerata&#8221;                                    </a>
                                                                    <a href="https://www.newsnetnebraska.org/nedved-does-not-doubt-cristiano-ronaldo-will-be-here-on-monday-26-july-and-he-will-remain-at-juventus/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="Nedved does not doubt: &#8220;Cristiano Ronaldo will be here on Monday 26 July and he will remain at Juventus&#8221;" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2021/07/Nedved-does-not-doubt-Cristiano-Ronaldo-will-be-here-on-150x150.jpeg"><noscript><img src="https://www.newsnetnebraska.org/wp-content/uploads/2021/07/Nedved-does-not-doubt-Cristiano-Ronaldo-will-be-here-on-150x150.jpeg"
                                                 alt="Nedved does not doubt: &#8220;Cristiano Ronaldo will be here on Monday 26 July and he will remain at Juventus&#8221;"></noscript>
                                                                            </span>

                                        Nedved does not doubt: &#8220;Cristiano Ronaldo will be here on Monday 26 July and he will remain at Juventus&#8221;                                    </a>
                                                                    <a href="https://www.newsnetnebraska.org/beware-of-fraud-on-whatsapp-download-link-is-fake/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="Beware of fraud on WhatsApp, download link is fake" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2021/07/Beware-of-fraud-on-WhatsApp-download-link-is-fake-150x150.jpg"><noscript><img src="https://www.newsnetnebraska.org/wp-content/uploads/2021/07/Beware-of-fraud-on-WhatsApp-download-link-is-fake-150x150.jpg"
                                                 alt="Beware of fraud on WhatsApp, download link is fake"></noscript>
                                                                            </span>

                                        Beware of fraud on WhatsApp, download link is fake                                    </a>
                                                                    <a href="https://www.newsnetnebraska.org/green-pass-what-are-other-countries-doing-mandatory-in-france-liberation-of-all-in-great-britain/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="Green Pass, what are other countries doing?  Mandatory in France, liberation of all in Great Britain" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2021/07/Green-Pass-what-are-other-countries-doing-Mandatory-in-France-150x150.jpg"><noscript><img src="https://www.newsnetnebraska.org/wp-content/uploads/2021/07/Green-Pass-what-are-other-countries-doing-Mandatory-in-France-150x150.jpg"
                                                 alt="Green Pass, what are other countries doing?  Mandatory in France, liberation of all in Great Britain"></noscript>
                                                                            </span>

                                        Green Pass, what are other countries doing?  Mandatory in France, liberation of all in Great Britain                                    </a>
                                                            </div>
                                                        </div>
                    </div>
                </div>
            </div>
            <!-- Excluive line END -->
        </div>

            <div class="header-menu-part">
                <div id="main-navigation-bar" class="bottom-bar">
                    <div class="navigation-section-wrapper">
                        <div class="container-wrapper">
                            <div class="header-middle-part">
                                <div class="navigation-container">
                                    <nav class="main-navigation clearfix">
                                                                                    <span class="aft-home-icon">
                                                                                        <a href="https://www.newsnetnebraska.org">
                                            <i class="fa fa-home"
                                               aria-hidden="true"></i>
                                        </a>
                                    </span>
                                                                                <span class="toggle-menu" aria-controls="primary-menu"
                                              aria-expanded="false">
                                                <a href="javascript:void(0)" class="aft-void-menu">
                                        <span class="screen-reader-text">
                                            Primary Menu                                        </span>
                                        <i class="ham"></i>
                                                </a>
                                    </span>
                                        <div class="menu main-menu menu-desktop show-menu-border"><ul id="primary-menu" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.newsnetnebraska.org">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.newsnetnebraska.org/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.newsnetnebraska.org/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.newsnetnebraska.org/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.newsnetnebraska.org/science/">science</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.newsnetnebraska.org/tech/">Technology</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-536"><a href="https://www.newsnetnebraska.org/sport/">sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.newsnetnebraska.org/entertainment/">Entertainment</a></li>
<li id="menu-item-2999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2999"><a href="https://www.newsnetnebraska.org/contact-form/">Contact Form</a></li>
</ul></div>                                    </nav>
                                </div>
                            </div>
                            <div class="header-right-part">
                                <div class="af-search-wrap">
                                    <div class="search-overlay">
                                        <a href="#" title="Search" class="search-icon">
                                            <i class="fa fa-search"></i>
                                        </a>
                                        <div class="af-search-form">
                                            <form role="search" method="get" class="search-form" action="https://www.newsnetnebraska.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                        </div>
                                    </div>
                                </div>
                                <div class="popular-tag-custom-link">
                                    
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

        </header>

        <!-- end slider-section -->
        
            <div class="container-wrapper">
                    </div>
    
    
        <header class="entry-header pos-rel ">
            <div class="container-wrapper ">
                <div class="read-details af-container-block-wrapper">

                    


                                                <div class="newsever-entry-featured-image-wrap float-l col-2">
                                        <div class="read-img pos-rel">
                            <div class="post-thumbnail full-width-image">
                    <img width="570" height="320" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20570%20320'%3E%3C/svg%3E" class="attachment-newsever-featured size-newsever-featured wp-post-image" alt="Nedved non ha dubbi: &quot;Cristiano Ronaldo sarà qui lunedì 26 luglio e resterà alla Juventus&quot;" data-lazy-srcset="https://www.newsnetnebraska.org/wp-content/uploads/2021/07/Nedved-does-not-doubt-Cristiano-Ronaldo-will-be-here-on.jpeg 570w, https://www.newsnetnebraska.org/wp-content/uploads/2021/07/Nedved-does-not-doubt-Cristiano-Ronaldo-will-be-here-on-300x168.jpeg 300w" data-lazy-sizes="(max-width: 570px) 100vw, 570px" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2021/07/Nedved-does-not-doubt-Cristiano-Ronaldo-will-be-here-on.jpeg" /><noscript><img width="570" height="320" src="https://www.newsnetnebraska.org/wp-content/uploads/2021/07/Nedved-does-not-doubt-Cristiano-Ronaldo-will-be-here-on.jpeg" class="attachment-newsever-featured size-newsever-featured wp-post-image" alt="Nedved non ha dubbi: &quot;Cristiano Ronaldo sarà qui lunedì 26 luglio e resterà alla Juventus&quot;" srcset="https://www.newsnetnebraska.org/wp-content/uploads/2021/07/Nedved-does-not-doubt-Cristiano-Ronaldo-will-be-here-on.jpeg 570w, https://www.newsnetnebraska.org/wp-content/uploads/2021/07/Nedved-does-not-doubt-Cristiano-Ronaldo-will-be-here-on-300x168.jpeg 300w" sizes="(max-width: 570px) 100vw, 570px" /></noscript>                </div>
            
                    <span class="aft-image-caption-wrap">

                                            </span>

        </div>
                                </div>
                        
                    <div class="newsever-entry-header-details-wrap float-l col-2">
                            <div class="entry-header-details  af-have-yt-link">
                    <div class="read-categories">
                <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.newsnetnebraska.org/sport/" alt="View all posts in sport"> 
                                 sport
                             </a>
                        </li></ul>
            </div>
        
        <h1 class="entry-title">Nedved does not doubt: &#8220;Cristiano Ronaldo will be here on Monday 26 July and he will remain at Juventus&#8221;</h1>        <div class="post-meta-share-wrapper">
            <div class="post-meta-detail">
                                    <span class="min-read-post-format">
                                                                            </span>
                <span class="entry-meta">
                                        
            <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="https://www.newsnetnebraska.org/author/reyansh/">
                Mirabelle Hunt            </a>
        </span>
                                            </span>
                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                July 24, 2021            </span>
                        <span class="min-read">2 min read</span>            </div>
                    </div>
        
    </div>
                        </div>


                </div>

            </div>


            
        </header><!-- .entry-header -->

        <!-- end slider-section -->
            
    <div id="content" class="container-wrapper ">
    <div class="af-container-block-wrapper clearfix">
        <div id="primary" class="content-area ">
            <main id="main" class="site-main ">
                                    <article id="post-8585" class="post-8585 post type-post status-publish format-standard has-post-thumbnail hentry category-sport">

                        
                        
                                <div class="entry-content-wrap read-single">
                                                                        

        <div class="entry-content read-details">
            <div>
<p><b>Pavel Nedved</b>Juventus Vice President <i>Sky Sports</i> After the friendly victory over Cesena.  These are his important statements between Allegri, Creel 7, Dybala and Chiellini: &#8220;The feelings are positive, we are working hard and today we saw it on the field. In the first half, six players born after the start of the year 2000, lined up alongside other elements. Experienced such as McKennie or De Sciglio. We&#8217;re happy, this was only our first outing, but we&#8217;re growing.&#8221;</p>
<p><b>Cristiano Ronaldo will stay at Juventus</b>?<br />&#8220;He&#8217;s coming back here, he was called up for Monday the 26th and he&#8217;s staying with us.&#8221;</p>
<p><b>Dybala renews</b>?<br />&#8220;Relationships were not cold before, we are on schedule. Cherubini is in contact with his agent. I think he will arrive in Turin in the next few days. There will be a meeting.&#8221;</p>
<p><b>As Allegri saw</b>?<br />&#8220;He was very active, he was suspended for two years and it is clear. He is hungry to be a coach and to win. Hopefully he will win titles as he did in the five years before Juventus.</p>
<p><b>Dybala and Cristiano Ronaldo coexisting could be a problem</b>?<br />&#8220;It&#8217;s a pleasure to have Dybala and CR7 on the team, as well as getting them to play together. Allegri has great experience, and he will definitely see it. Today, meanwhile, some young players are getting better.&#8221;</p>
<p><b>Chiellini will be part of the new Juventus</b>?<br />&#8220;Today he is on vacation. We heard, let&#8217;s give him time to recover and then we&#8217;ll talk about him calmly.&#8221;</p>
</div>
<p></p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="10f43050fa519442cd32469b7d3dab5a" data-index="100" style="">

</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><a  href='https://www.newsnetnebraska.org/author/reyansh/'><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" itemprop="image" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2021/04/88287076-muslim-asian-woman-working-in-office-with-laptop.jpg"><noscript><img src="https://www.newsnetnebraska.org/wp-content/uploads/2021/04/88287076-muslim-asian-woman-working-in-office-with-laptop.jpg" alt="" itemprop="image"></noscript></a></div><div class="saboxplugin-authorname"><a href="https://www.newsnetnebraska.org/author/reyansh/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Mirabelle Hunt</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>&#8220;Entrepreneur. Social media ninja. Music nerd. Award-winning introvert. Beer trailblazer.&#8221;</p>
</div></div><div class="clearfix"></div></div><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.newsnetnebraska.org/february-orders-cairo-third-oa-sport/" target="_blank" class="ue6e902c7d597689273f9badca4371f56"><!-- INLINE RELATED POSTS 1/3 //--><style> .ue6e902c7d597689273f9badca4371f56 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .ue6e902c7d597689273f9badca4371f56:active, .ue6e902c7d597689273f9badca4371f56:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .ue6e902c7d597689273f9badca4371f56 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .ue6e902c7d597689273f9badca4371f56 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .ue6e902c7d597689273f9badca4371f56 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .ue6e902c7d597689273f9badca4371f56:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ</span>&nbsp; <span class="postTitle">February orders, Cairo third! - OA Sport</span></div></a></div>                            <div class="post-item-metadata entry-meta">
                                    </div>
                        
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.newsnetnebraska.org/program-free-live-streaming-kevin-durant-damien-lillard/" rel="prev"><span class="em-post-navigation">Previous</span> Program, Free Live Streaming Kevin Durant, Damien Lillard</a></div></div>
	</nav>                    </div><!-- .entry-content -->
                                </div>

                        <div class="aft-comment-related-wrap">
                            
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/nedved-does-not-doubt-cristiano-ronaldo-will-be-here-on-monday-26-july-and-he-will-remain-at-juventus/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.newsnetnebraska.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8585' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="00f0c42e3e" /></p><input type="hidden" id="ak_js" name="ak_js" value="114"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

                            
<div class="promotionspace enable-promotionspace">

        <div class="af-reated-posts grid-layout">
                            <h4 class="widget-title header-after1">
                            <span class="header-after">
                                More Stories                            </span>
                </h4>
                        <div class="af-container-row clearfix">
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://www.newsnetnebraska.org/wp-content/uploads/2021/07/Program-Free-Live-Streaming-Kevin-Durant-Damien-Lillard-720x475.jpg">
                                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2021/07/Program-Free-Live-Streaming-Kevin-Durant-Damien-Lillard-720x475.jpg"><noscript><img src="https://www.newsnetnebraska.org/wp-content/uploads/2021/07/Program-Free-Live-Streaming-Kevin-Durant-Damien-Lillard-720x475.jpg"></noscript>
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">3 min read</span>                            </span>
                                </div>
                                <a href="https://www.newsnetnebraska.org/program-free-live-streaming-kevin-durant-damien-lillard/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.newsnetnebraska.org/sport/" alt="View all posts in sport"> 
                                 sport
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.newsnetnebraska.org/program-free-live-streaming-kevin-durant-damien-lillard/">Program, Free Live Streaming Kevin Durant, Damien Lillard</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    July 24, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.newsnetnebraska.org/author/reyansh/">
                            Mirabelle Hunt                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://www.newsnetnebraska.org/wp-content/uploads/2021/07/ePrix-London-2021-live-TV-race-times.jpg">
                                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2021/07/ePrix-London-2021-live-TV-race-times.jpg"><noscript><img src="https://www.newsnetnebraska.org/wp-content/uploads/2021/07/ePrix-London-2021-live-TV-race-times.jpg"></noscript>
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                </div>
                                <a href="https://www.newsnetnebraska.org/eprix-london-2021-live-tv-race-times/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.newsnetnebraska.org/sport/" alt="View all posts in sport"> 
                                 sport
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.newsnetnebraska.org/eprix-london-2021-live-tv-race-times/">ePrix London 2021, live TV race times</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    July 24, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.newsnetnebraska.org/author/reyansh/">
                            Mirabelle Hunt                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://www.newsnetnebraska.org/wp-content/uploads/2021/07/Greg-Popovich-announces-the-arrival-and-use-of-Booker-Middleton-720x475.jpg">
                                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2021/07/Greg-Popovich-announces-the-arrival-and-use-of-Booker-Middleton-720x475.jpg"><noscript><img src="https://www.newsnetnebraska.org/wp-content/uploads/2021/07/Greg-Popovich-announces-the-arrival-and-use-of-Booker-Middleton-720x475.jpg"></noscript>
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">1 min read</span>                            </span>
                                </div>
                                <a href="https://www.newsnetnebraska.org/greg-popovich-announces-the-arrival-and-use-of-booker-middleton-and-holiday-against-france-oa-sport/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.newsnetnebraska.org/sport/" alt="View all posts in sport"> 
                                 sport
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.newsnetnebraska.org/greg-popovich-announces-the-arrival-and-use-of-booker-middleton-and-holiday-against-france-oa-sport/">Greg Popovich announces the arrival and use of Booker, Middleton and Holiday against France &#8211; OA Sport</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    July 23, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.newsnetnebraska.org/author/reyansh/">
                            Mirabelle Hunt                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                            </div>

    </div>
</div>


                        </div>


                    </article>
                
            </main><!-- #main -->
        </div><!-- #primary -->
        



<div id="secondary" class="sidebar-area aft-sticky-sidebar">
    <div class="theiaStickySidebar">
        <aside class="widget-area color-pad">
            <div id="nav_menu-2" class="widget newsever-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span class="header-after">Navigate</span></h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.newsnetnebraska.org">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.newsnetnebraska.org/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.newsnetnebraska.org/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.newsnetnebraska.org/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.newsnetnebraska.org/science/">science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.newsnetnebraska.org/tech/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-536"><a href="https://www.newsnetnebraska.org/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.newsnetnebraska.org/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2999"><a href="https://www.newsnetnebraska.org/contact-form/">Contact Form</a></li>
</ul></div></div><div id="nav_menu-3" class="widget newsever-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span class="header-after">Pages</span></h2><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3001"><a href="https://www.newsnetnebraska.org/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-3000"><a href="https://www.newsnetnebraska.org/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3003"><a href="https://www.newsnetnebraska.org/dmca/">DMCA</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3004"><a href="https://www.newsnetnebraska.org/editorial-policy/">Editorial Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3002"><a href="https://www.newsnetnebraska.org/contact-form/">Contact Form</a></li>
</ul></div></div>        </aside>
    </div>
</div>    </div>


</div>

<div class="af-main-banner-latest-posts grid-layout">
    <div class="container-wrapper">
    <div class="af-container-block-wrapper pad-20">
            <div class="widget-title-section">
                                    <h4 class="widget-title header-after1">
                            <span class="header-after">
                                You may have missed                            </span>
                    </h4>
                
            </div>
            <div class="af-container-row clearfix">
                                            <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.newsnetnebraska.org/wp-content/uploads/2021/07/Mandatory-green-permit-for-public-servants-720x475.png">
                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2021/07/Mandatory-green-permit-for-public-servants-720x475.png"><noscript><img src="https://www.newsnetnebraska.org/wp-content/uploads/2021/07/Mandatory-green-permit-for-public-servants-720x475.png"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">3 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.newsnetnebraska.org/mandatory-green-permit-for-public-servants/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.newsnetnebraska.org/economy/" alt="View all posts in Economy"> 
                                 Economy
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.newsnetnebraska.org/mandatory-green-permit-for-public-servants/">Mandatory green permit for public servants?</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    July 24, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.newsnetnebraska.org/author/vihaan/">
                            Karen Hines                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.newsnetnebraska.org/wp-content/uploads/2021/07/1627159047_The-first-exhibition-dedicated-to-Dante-Ferretti-Not-even-the-720x475.jpg">
                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2021/07/1627159047_The-first-exhibition-dedicated-to-Dante-Ferretti-Not-even-the-720x475.jpg"><noscript><img src="https://www.newsnetnebraska.org/wp-content/uploads/2021/07/1627159047_The-first-exhibition-dedicated-to-Dante-Ferretti-Not-even-the-720x475.jpg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">5 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.newsnetnebraska.org/the-first-exhibition-dedicated-to-dante-ferretti-not-even-the-beginning-of-my-future-collaboration-with-macerata/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.newsnetnebraska.org/entertainment/" alt="View all posts in entertainment"> 
                                 entertainment
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.newsnetnebraska.org/the-first-exhibition-dedicated-to-dante-ferretti-not-even-the-beginning-of-my-future-collaboration-with-macerata/">The first exhibition dedicated to Dante Ferretti &#8220;Not even the beginning of my future collaboration with Macerata&#8221;</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    July 24, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.newsnetnebraska.org/author/muhammad/">
                            Lorelei Reese                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.newsnetnebraska.org/wp-content/uploads/2021/07/Nedved-does-not-doubt-Cristiano-Ronaldo-will-be-here-on.jpeg">
                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2021/07/Nedved-does-not-doubt-Cristiano-Ronaldo-will-be-here-on.jpeg"><noscript><img src="https://www.newsnetnebraska.org/wp-content/uploads/2021/07/Nedved-does-not-doubt-Cristiano-Ronaldo-will-be-here-on.jpeg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.newsnetnebraska.org/nedved-does-not-doubt-cristiano-ronaldo-will-be-here-on-monday-26-july-and-he-will-remain-at-juventus/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.newsnetnebraska.org/sport/" alt="View all posts in sport"> 
                                 sport
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.newsnetnebraska.org/nedved-does-not-doubt-cristiano-ronaldo-will-be-here-on-monday-26-july-and-he-will-remain-at-juventus/">Nedved does not doubt: &#8220;Cristiano Ronaldo will be here on Monday 26 July and he will remain at Juventus&#8221;</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    July 24, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.newsnetnebraska.org/author/reyansh/">
                            Mirabelle Hunt                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.newsnetnebraska.org/wp-content/uploads/2021/07/Beware-of-fraud-on-WhatsApp-download-link-is-fake-720x475.jpg">
                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2021/07/Beware-of-fraud-on-WhatsApp-download-link-is-fake-720x475.jpg"><noscript><img src="https://www.newsnetnebraska.org/wp-content/uploads/2021/07/Beware-of-fraud-on-WhatsApp-download-link-is-fake-720x475.jpg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.newsnetnebraska.org/beware-of-fraud-on-whatsapp-download-link-is-fake/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.newsnetnebraska.org/tech/" alt="View all posts in Tech"> 
                                 Tech
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.newsnetnebraska.org/beware-of-fraud-on-whatsapp-download-link-is-fake/">Beware of fraud on WhatsApp, download link is fake</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    July 24, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.newsnetnebraska.org/author/frosty-dirac/">
                            Gerald Bax                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                        </div>
    </div>
    </div>
</div>

<footer class="site-footer">
        
                <div class="site-info">
        <div class="container-wrapper">
            <div class="af-container-row">
                <div class="col-1 color-pad">
                                                                Copyright &copy; All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/products/newsever">Newsever</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
<style type="text/css">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</style>












<script type='text/javascript' id='newsever-pagination-js-js-extra'>
/* <![CDATA[ */
var AFurl = {"nonce":"cb4341d597","ajaxurl":"https:\/\/www.newsnetnebraska.org\/wp-admin\/admin-ajax.php","dir":"left"};
/* ]]> */
</script>



<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/www.newsnetnebraska.org\/wp-json\/","fifu_nonce":"1d47003474"};
/* ]]> */
</script>


<script src='https://stats.wp.com/e-202129.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.3',blog:'158587116',post:'8585',tz:'2',srv:'www.newsnetnebraska.org'} ]);
	_stq.push([ 'clickTrackerInit', '158587116', '8585' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.newsnetnebraska.org/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><script src="https://www.newsnetnebraska.org/wp-content/cache/min/1/335881af09fab37f8357201b49de1e03.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://www.newsnetnebraska.org/wp-content/cache/min/1/9a0af3b86021f899b8326808a4894628.css" media="all" data-minify="1" /><link rel='stylesheet' id='newsever-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:100,300,400,500,700|Barlow:ital,wght@0,400;0,500;0,600;0,700;0,800;0,900;1,300;1,400;1,500;1,600;1,700;1,800|Barlow%20Semi%20Condensed:ital,wght@0,300;0,400;0,500;0,600;0,700;1,300;1,400;1,500;1,600;1,700&#038;subset=latin,latin-ext&#038;display=swap' type='text/css' media='all' /></noscript></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->