    <!doctype html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">

        <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Madrid, Nadal asks to play before the Champions League match between Real and City';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v18.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Madrid, Nadal asks to play before the Champions League match between Real and City</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%7CBarlow%3Aital%2Cwght%400%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B0%2C800%3B0%2C900%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700%3B1%2C800%7CBarlow%20Semi%20Condensed%3Aital%2Cwght%400%2C300%3B0%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%7CBarlow%3Aital%2Cwght%400%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B0%2C800%3B0%2C900%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700%3B1%2C800%7CBarlow%20Semi%20Condensed%3Aital%2Cwght%400%2C300%3B0%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%7CBarlow%3Aital%2Cwght%400%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B0%2C800%3B0%2C900%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700%3B1%2C800%7CBarlow%20Semi%20Condensed%3Aital%2Cwght%400%2C300%3B0%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /></noscript>
	<link rel="canonical" href="https://www.newsnetnebraska.org/madrid-nadal-asks-to-play-before-the-champions-league-match-between-real-and-city/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Madrid, Nadal asks to play before the Champions League match between Real and City" />
	<meta property="og:description" content="Spain&#8217;s Rafael Nadal asked that his opening match in the ATP tournament in Madrid not..." />
	<meta property="og:url" content="https://www.newsnetnebraska.org/madrid-nadal-asks-to-play-before-the-champions-league-match-between-real-and-city/" />
	<meta property="og:site_name" content="News Net Nebraska" />
	<meta property="article:published_time" content="2022-05-04T05:42:28+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Mirabelle Hunt" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.newsnetnebraska.org/#organization","name":"News Net Nebraska","url":"https://www.newsnetnebraska.org/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.newsnetnebraska.org/#logo","inLanguage":"en-US","url":"https://www.newsnetnebraska.org/wp-content/uploads/2021/03/News-Net-Nebraska-Logo.png","contentUrl":"https://www.newsnetnebraska.org/wp-content/uploads/2021/03/News-Net-Nebraska-Logo.png","width":384,"height":210,"caption":"News Net Nebraska"},"image":{"@id":"https://www.newsnetnebraska.org/#logo"}},{"@type":"WebSite","@id":"https://www.newsnetnebraska.org/#website","url":"https://www.newsnetnebraska.org/","name":"News Net Nebraska","description":"Complete News World","publisher":{"@id":"https://www.newsnetnebraska.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.newsnetnebraska.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.newsnetnebraska.org/madrid-nadal-asks-to-play-before-the-champions-league-match-between-real-and-city/#primaryimage","inLanguage":"en-US","url":"https://www.newsnetnebraska.org/wp-content/uploads/2022/05/Madrid-Nadal-asks-to-play-before-the-Champions-League-match.jpg","contentUrl":"https://www.newsnetnebraska.org/wp-content/uploads/2022/05/Madrid-Nadal-asks-to-play-before-the-Champions-League-match.jpg","width":1707,"height":1280,"caption":"Madrid, Nadal asks to play before the Champions League match between Real and City"},{"@type":"WebPage","@id":"https://www.newsnetnebraska.org/madrid-nadal-asks-to-play-before-the-champions-league-match-between-real-and-city/#webpage","url":"https://www.newsnetnebraska.org/madrid-nadal-asks-to-play-before-the-champions-league-match-between-real-and-city/","name":"Madrid, Nadal asks to play before the Champions League match between Real and City","isPartOf":{"@id":"https://www.newsnetnebraska.org/#website"},"primaryImageOfPage":{"@id":"https://www.newsnetnebraska.org/madrid-nadal-asks-to-play-before-the-champions-league-match-between-real-and-city/#primaryimage"},"datePublished":"2022-05-04T05:42:28+00:00","dateModified":"2022-05-04T05:42:28+00:00","breadcrumb":{"@id":"https://www.newsnetnebraska.org/madrid-nadal-asks-to-play-before-the-champions-league-match-between-real-and-city/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.newsnetnebraska.org/madrid-nadal-asks-to-play-before-the-champions-league-match-between-real-and-city/"]}]},{"@type":"BreadcrumbList","@id":"https://www.newsnetnebraska.org/madrid-nadal-asks-to-play-before-the-champions-league-match-between-real-and-city/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Madrid, Nadal asks to play before the Champions League match between Real and City"}]},{"@type":"NewsArticle","@id":"https://www.newsnetnebraska.org/madrid-nadal-asks-to-play-before-the-champions-league-match-between-real-and-city/#article","isPartOf":{"@id":"https://www.newsnetnebraska.org/madrid-nadal-asks-to-play-before-the-champions-league-match-between-real-and-city/#webpage"},"author":{"@id":"https://www.newsnetnebraska.org/#/schema/person/87ffc1224e1c3cef0293adc3e95cedff"},"headline":"Madrid, Nadal asks to play before the Champions League match between Real and City","datePublished":"2022-05-04T05:42:28+00:00","dateModified":"2022-05-04T05:42:28+00:00","mainEntityOfPage":{"@id":"https://www.newsnetnebraska.org/madrid-nadal-asks-to-play-before-the-champions-league-match-between-real-and-city/#webpage"},"wordCount":226,"commentCount":0,"publisher":{"@id":"https://www.newsnetnebraska.org/#organization"},"image":{"@id":"https://www.newsnetnebraska.org/madrid-nadal-asks-to-play-before-the-champions-league-match-between-real-and-city/#primaryimage"},"thumbnailUrl":"https://www.newsnetnebraska.org/wp-content/uploads/2022/05/Madrid-Nadal-asks-to-play-before-the-Champions-League-match.jpg","articleSection":["sport"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.newsnetnebraska.org/madrid-nadal-asks-to-play-before-the-champions-league-match-between-real-and-city/#respond"]}]},{"@type":"Person","@id":"https://www.newsnetnebraska.org/#/schema/person/87ffc1224e1c3cef0293adc3e95cedff","name":"Mirabelle Hunt","image":{"@type":"ImageObject","@id":"https://www.newsnetnebraska.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e898f11d4cadd2326f299ae15120fd1c?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/e898f11d4cadd2326f299ae15120fd1c?s=96&d=mm&r=g","caption":"Mirabelle Hunt"},"description":"\"Entrepreneur. Social media ninja. Music nerd. Award-winning introvert. Beer trailblazer.\""}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="News Net Nebraska &raquo; Feed" href="https://www.newsnetnebraska.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Net Nebraska &raquo; Comments Feed" href="https://www.newsnetnebraska.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Net Nebraska &raquo; Madrid, Nadal asks to play before the Champions League match between Real and City Comments Feed" href="https://www.newsnetnebraska.org/madrid-nadal-asks-to-play-before-the-champions-league-match-between-real-and-city/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.newsnetnebraska.org/wp-includes/css/dist/block-library/style.min.css?ver=5.9' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.newsnetnebraska.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.newsnetnebraska.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://www.newsnetnebraska.org/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.newsnetnebraska.org/wp-content/themes/newsever-pro/assets/font-awesome/css/font-awesome.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.newsnetnebraska.org/wp-content/themes/newsever-pro/assets/bootstrap/css/bootstrap.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css'  href='https://www.newsnetnebraska.org/wp-content/themes/newsever-pro/assets/slick/css/slick.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='https://www.newsnetnebraska.org/wp-content/themes/newsever-pro/assets/sidr/css/jquery.sidr.dark.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.newsnetnebraska.org/wp-content/themes/newsever-pro/assets/magnific-popup/magnific-popup.css?ver=5.9' type='text/css' media='all' />

<link rel='stylesheet' id='newsever-style-css'  href='https://www.newsnetnebraska.org/wp-content/themes/newsever-pro/style.css?ver=5.9' type='text/css' media='all' />
<style id='newsever-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.newsnetnebraska.org/wp-content/plugins/jetpack/css/jetpack.css?ver=10.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.newsnetnebraska.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>

<script type='text/javascript' id='jquery-js-after'>window.addEventListener('DOMContentLoaded', function() {
jQuery(document).ready(function() {
	jQuery(".10f43050fa519442cd32469b7d3dab5a").click(function() {
		jQuery.post(
			"https://www.newsnetnebraska.org/wp-admin/admin-ajax.php", {
				"action": "quick_adsense_onpost_ad_click",
				"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
				"quick_adsense_nonce": "d3fcb93bfa",
			}, function(response) { }
		);
	});
});
});</script>

<link rel="https://api.w.org/" href="https://www.newsnetnebraska.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.newsnetnebraska.org/wp-json/wp/v2/posts/23310" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newsnetnebraska.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newsnetnebraska.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel='shortlink' href='https://www.newsnetnebraska.org/?p=23310' />
<link rel="alternate" type="application/json+oembed" href="https://www.newsnetnebraska.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsnetnebraska.org%2Fmadrid-nadal-asks-to-play-before-the-champions-league-match-between-real-and-city%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newsnetnebraska.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsnetnebraska.org%2Fmadrid-nadal-asks-to-play-before-the-champions-league-match-between-real-and-city%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-04SFEFFBGJ"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-04SFEFFBGJ');
</script>


<script data-ad-client="ca-pub-3059805454647315" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-2913700801068620" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-7549848403777038" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5061020171259996" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-4340007952103971" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-7561420867844318" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-2988081137721490" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-9425033694157071" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-9373527821382765" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-7055430779784404" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5071936449359633" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-6339419063394600" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-3352910696315475" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-3948907079764235" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1959342430339023" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8681597530161456" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-9782305711909283" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8790038358560322" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5467876545915486" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-2144735531368922" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5899356243834020" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1282998403883329" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1640205522438465" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1455291460780948" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5321211371793973" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-4332103873892195" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-7378220154980429" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-4376846659655258" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1760846938532726" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-2286843017297526" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1002222987041100" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1453234738179354" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8857444583171744" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1489419147573258" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8852359589177633" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5395246548978360" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1660299575972276" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8512117689471250" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1890303572541345" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1944176786097436" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style type='text/css'>img#wpstats{display:none}</style>
	<link rel="pingback" href="https://www.newsnetnebraska.org/xmlrpc.php">        <style type="text/css">
                        body .header-style1 .top-header.data-bg:before,
            body .header-style1 .main-header.data-bg:before {
                background: rgba(0, 0, 0, 0);
            }

                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            
            

        </style>
        <style type="text/css">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</style><link rel="icon" href="https://www.newsnetnebraska.org/wp-content/uploads/2021/03/News-Net-Nebraska-Favicon-150x126.png" sizes="32x32" />
<link rel="icon" href="https://www.newsnetnebraska.org/wp-content/uploads/2021/03/News-Net-Nebraska-Favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.newsnetnebraska.org/wp-content/uploads/2021/03/News-Net-Nebraska-Favicon.png" />
<meta name="msapplication-TileImage" content="https://www.newsnetnebraska.org/wp-content/uploads/2021/03/News-Net-Nebraska-Favicon.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>    </head>

<body data-rsssl=1 class="post-template-default single single-post postid-23310 single-format-standard wp-custom-logo wp-embed-responsive aft-default-mode aft-hide-comment-count-in-list aft-hide-minutes-read-in-list aft-hide-date-author-in-list default-content-layout content-with-single-sidebar align-content-left">

<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>



        <header id="masthead" class="header-style1 header-layout-side">

                <div class="top-header">
        <div class="container-wrapper">
            <div class="top-bar-flex">
                <div class="top-bar-left col-66">

                    
                    <div class="date-bar-left">
                                                    <span class="topbar-date">
                                        May 4, 2022                                    </span>

                                                                    </div>
                                            <div class="af-secondary-menu">
                            <div class="container-wrapper">
                                                                    <div class="aft-secondary-nav-wrapper">
                                        <div class="aft-small-secondary-nav">
                                            <div class="aft-secondary-navigation"><ul id="aft-secondary-menu" class="menu"><li id="menu-item-3001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3001"><a href="https://www.newsnetnebraska.org/about-us/">About Us</a></li>
<li id="menu-item-3000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-3000"><a href="https://www.newsnetnebraska.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-3003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3003"><a href="https://www.newsnetnebraska.org/dmca/">DMCA</a></li>
<li id="menu-item-3002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3002"><a href="https://www.newsnetnebraska.org/contact-form/">Contact Form</a></li>
</ul></div>                                        </div>
                                    </div>
                                
                            </div>
                        </div>
                                        </div>

                <div class="top-bar-right col-3">
  						<span class="aft-small-social-menu">
  							  						</span>
                </div>
            </div>
        </div>

    </div>
<div class="main-header  "
     data-background="">
    <div class="container-wrapper">
        <div class="af-container-row af-flex-container">

            
            <div class="col-1 float-l pad">
                <div class="logo-brand">
                    <div class="site-branding">
                        <a href="https://www.newsnetnebraska.org/" class="custom-logo-link" rel="home"><img width="384" height="210" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20384%20210'%3E%3C/svg%3E" class="custom-logo" alt="News Net Nebraska" data-lazy-srcset="https://www.newsnetnebraska.org/wp-content/uploads/2021/03/News-Net-Nebraska-Logo.png 384w, https://www.newsnetnebraska.org/wp-content/uploads/2021/03/News-Net-Nebraska-Logo-300x164.png 300w" data-lazy-sizes="(max-width: 384px) 100vw, 384px" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2021/03/News-Net-Nebraska-Logo.png" /><noscript><img width="384" height="210" src="https://www.newsnetnebraska.org/wp-content/uploads/2021/03/News-Net-Nebraska-Logo.png" class="custom-logo" alt="News Net Nebraska" srcset="https://www.newsnetnebraska.org/wp-content/uploads/2021/03/News-Net-Nebraska-Logo.png 384w, https://www.newsnetnebraska.org/wp-content/uploads/2021/03/News-Net-Nebraska-Logo-300x164.png 300w" sizes="(max-width: 384px) 100vw, 384px" /></noscript></a>                            <p class="site-title font-family-1">
                                <a href="https://www.newsnetnebraska.org/"
                                   rel="home">News Net Nebraska</a>
                            </p>
                        
                                                    <p class="site-description">Complete News World</p>
                                            </div>
                </div>
            </div>

            
        </div>
    </div>

</div>
<div class="exclusive-news">
                    <div class="banner-exclusive-posts-wrapper clearfix">

                
                <div class="container-wrapper">
                    <div class="exclusive-posts">
                        <div class="exclusive-now primary-color">
                                                            <span class="exclusive-news-title"> 
                                    Exclusive                                </span>
                                                        <div class="exclusive-now-txt-animation-wrap">
                                <span class="fancy-spinner">
                                    <div class="ring"></div>
                                    <div class="ring"></div>
                                    <div class="dot"></div>
                                </span>
                                <span class="exclusive-texts-wrapper">
                                                                    <span class="exclusive-news-subtitle af-exclusive-animation">
                                        <span>Breaking News</span>
                                    </span>
                                                                </span>
                            </div>
                        </div>
                        <div class="exclusive-slides" dir="ltr">
                                                        <div class='marquee aft-flash-slide left' data-speed='80000'
                                 data-gap='0' data-duplicated='true' data-direction="left">
                                                                    <a href="https://www.newsnetnebraska.org/well-tell-you-when-the-first-african-heat-wave-of-the-season-will-be-there-is-a-date-ilmeteo-it/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="We&#8217;ll tell you when the first African heat wave of the season will be, there is a date ILMETEO.it" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2022/05/Well-tell-you-when-the-first-African-heat-wave-of.jpg"><noscript><img src="https://www.newsnetnebraska.org/wp-content/uploads/2022/05/Well-tell-you-when-the-first-African-heat-wave-of.jpg"
                                                 alt="We&#8217;ll tell you when the first African heat wave of the season will be, there is a date ILMETEO.it"></noscript>
                                                                            </span>

                                        We&#8217;ll tell you when the first African heat wave of the season will be, there is a date ILMETEO.it                                    </a>
                                                                    <a href="https://www.newsnetnebraska.org/female-unemployment-widespread-and-unknown/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="Female unemployment, widespread and unknown" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2022/05/Female-unemployment-widespread-and-unknown.jpgw700-150x150.jpeg"><noscript><img src="https://www.newsnetnebraska.org/wp-content/uploads/2022/05/Female-unemployment-widespread-and-unknown.jpgw700-150x150.jpeg"
                                                 alt="Female unemployment, widespread and unknown"></noscript>
                                                                            </span>

                                        Female unemployment, widespread and unknown                                    </a>
                                                                    <a href="https://www.newsnetnebraska.org/bigmama-they-told-me-when-i-was-a-dirty-kid-this-is-how-i-became/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="BigMama: &#8216;They told me when I was a dirty kid, this is how I became&#8217;" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2022/05/BigMama-They-told-me-when-I-was-a-dirty-kid-150x150.jpg"><noscript><img src="https://www.newsnetnebraska.org/wp-content/uploads/2022/05/BigMama-They-told-me-when-I-was-a-dirty-kid-150x150.jpg"
                                                 alt="BigMama: &#8216;They told me when I was a dirty kid, this is how I became&#8217;"></noscript>
                                                                            </span>

                                        BigMama: &#8216;They told me when I was a dirty kid, this is how I became&#8217;                                    </a>
                                                                    <a href="https://www.newsnetnebraska.org/mars-from-the-rocks-we-discover-something-violent-and-destructive-in-the-past-of-the-red-planet/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="Mars, from the rocks we discover something violent and destructive in the past of the Red Planet" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2022/05/1651643063_Mars-from-the-rocks-we-discover-something-violent-and-destructive-150x150.jpg"><noscript><img src="https://www.newsnetnebraska.org/wp-content/uploads/2022/05/1651643063_Mars-from-the-rocks-we-discover-something-violent-and-destructive-150x150.jpg"
                                                 alt="Mars, from the rocks we discover something violent and destructive in the past of the Red Planet"></noscript>
                                                                            </span>

                                        Mars, from the rocks we discover something violent and destructive in the past of the Red Planet                                    </a>
                                                                    <a href="https://www.newsnetnebraska.org/madrid-nadal-asks-to-play-before-the-champions-league-match-between-real-and-city/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="Madrid, Nadal asks to play before the Champions League match between Real and City" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2022/05/Madrid-Nadal-asks-to-play-before-the-Champions-League-match-150x150.jpg"><noscript><img src="https://www.newsnetnebraska.org/wp-content/uploads/2022/05/Madrid-Nadal-asks-to-play-before-the-Champions-League-match-150x150.jpg"
                                                 alt="Madrid, Nadal asks to play before the Champions League match between Real and City"></noscript>
                                                                            </span>

                                        Madrid, Nadal asks to play before the Champions League match between Real and City                                    </a>
                                                            </div>
                                                        </div>
                    </div>
                </div>
            </div>
            <!-- Excluive line END -->
        </div>

            <div class="header-menu-part">
                <div id="main-navigation-bar" class="bottom-bar">
                    <div class="navigation-section-wrapper">
                        <div class="container-wrapper">
                            <div class="header-middle-part">
                                <div class="navigation-container">
                                    <nav class="main-navigation clearfix">
                                                                                    <span class="aft-home-icon">
                                                                                        <a href="https://www.newsnetnebraska.org">
                                            <i class="fa fa-home"
                                               aria-hidden="true"></i>
                                        </a>
                                    </span>
                                                                                <span class="toggle-menu" aria-controls="primary-menu"
                                              aria-expanded="false">
                                                <a href="javascript:void(0)" class="aft-void-menu">
                                        <span class="screen-reader-text">
                                            Primary Menu                                        </span>
                                        <i class="ham"></i>
                                                </a>
                                    </span>
                                        <div class="menu main-menu menu-desktop show-menu-border"><ul id="primary-menu" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.newsnetnebraska.org">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.newsnetnebraska.org/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.newsnetnebraska.org/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.newsnetnebraska.org/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.newsnetnebraska.org/science/">science</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.newsnetnebraska.org/tech/">Technology</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-536"><a href="https://www.newsnetnebraska.org/sport/">sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.newsnetnebraska.org/entertainment/">Entertainment</a></li>
<li id="menu-item-2999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2999"><a href="https://www.newsnetnebraska.org/contact-form/">Contact Form</a></li>
</ul></div>                                    </nav>
                                </div>
                            </div>
                            <div class="header-right-part">
                                <div class="af-search-wrap">
                                    <div class="search-overlay">
                                        <a href="#" title="Search" class="search-icon">
                                            <i class="fa fa-search"></i>
                                        </a>
                                        <div class="af-search-form">
                                            <form role="search" method="get" class="search-form" action="https://www.newsnetnebraska.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                        </div>
                                    </div>
                                </div>
                                <div class="popular-tag-custom-link">
                                    
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

        </header>

        <!-- end slider-section -->
        
            <div class="container-wrapper">
                    </div>
    
    
        <header class="entry-header pos-rel ">
            <div class="container-wrapper ">
                <div class="read-details af-container-block-wrapper">

                    


                                                <div class="newsever-entry-featured-image-wrap float-l col-2">
                                        <div class="read-img pos-rel">
                            <div class="post-thumbnail full-width-image">
                    <img width="1024" height="768" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20768'%3E%3C/svg%3E" class="attachment-newsever-featured size-newsever-featured wp-post-image" alt="Madrid, Nadal asks to play before the Champions League match between Real and City" loading="lazy" data-lazy-srcset="https://www.newsnetnebraska.org/wp-content/uploads/2022/05/Madrid-Nadal-asks-to-play-before-the-Champions-League-match-1024x768.jpg 1024w, https://www.newsnetnebraska.org/wp-content/uploads/2022/05/Madrid-Nadal-asks-to-play-before-the-Champions-League-match-300x225.jpg 300w, https://www.newsnetnebraska.org/wp-content/uploads/2022/05/Madrid-Nadal-asks-to-play-before-the-Champions-League-match-768x576.jpg 768w, https://www.newsnetnebraska.org/wp-content/uploads/2022/05/Madrid-Nadal-asks-to-play-before-the-Champions-League-match-1536x1152.jpg 1536w, https://www.newsnetnebraska.org/wp-content/uploads/2022/05/Madrid-Nadal-asks-to-play-before-the-Champions-League-match.jpg 1707w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2022/05/Madrid-Nadal-asks-to-play-before-the-Champions-League-match-1024x768.jpg" /><noscript><img width="1024" height="768" src="https://www.newsnetnebraska.org/wp-content/uploads/2022/05/Madrid-Nadal-asks-to-play-before-the-Champions-League-match-1024x768.jpg" class="attachment-newsever-featured size-newsever-featured wp-post-image" alt="Madrid, Nadal asks to play before the Champions League match between Real and City" loading="lazy" srcset="https://www.newsnetnebraska.org/wp-content/uploads/2022/05/Madrid-Nadal-asks-to-play-before-the-Champions-League-match-1024x768.jpg 1024w, https://www.newsnetnebraska.org/wp-content/uploads/2022/05/Madrid-Nadal-asks-to-play-before-the-Champions-League-match-300x225.jpg 300w, https://www.newsnetnebraska.org/wp-content/uploads/2022/05/Madrid-Nadal-asks-to-play-before-the-Champions-League-match-768x576.jpg 768w, https://www.newsnetnebraska.org/wp-content/uploads/2022/05/Madrid-Nadal-asks-to-play-before-the-Champions-League-match-1536x1152.jpg 1536w, https://www.newsnetnebraska.org/wp-content/uploads/2022/05/Madrid-Nadal-asks-to-play-before-the-Champions-League-match.jpg 1707w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript>                </div>
            
                    <span class="aft-image-caption-wrap">

                                            </span>

        </div>
                                </div>
                        
                    <div class="newsever-entry-header-details-wrap float-l col-2">
                            <div class="entry-header-details  af-have-yt-link">
                    <div class="read-categories">
                <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.newsnetnebraska.org/sport/" alt="View all posts in sport"> 
                                 sport
                             </a>
                        </li></ul>
            </div>
        
        <h1 class="entry-title">Madrid, Nadal asks to play before the Champions League match between Real and City</h1>        <div class="post-meta-share-wrapper">
            <div class="post-meta-detail">
                                    <span class="min-read-post-format">
                                                                            </span>
                <span class="entry-meta">
                                        
            <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="https://www.newsnetnebraska.org/author/reyansh/">
                Mirabelle Hunt            </a>
        </span>
                                            </span>
                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                May 4, 2022            </span>
                        <span class="min-read">1 min read</span>            </div>
                    </div>
        
    </div>
                        </div>


                </div>

            </div>


            
        </header><!-- .entry-header -->

        <!-- end slider-section -->
            
    <div id="content" class="container-wrapper ">
    <div class="af-container-block-wrapper clearfix">
        <div id="primary" class="content-area ">
            <main id="main" class="site-main ">
                                    <article id="post-23310" class="post-23310 post type-post status-publish format-standard has-post-thumbnail hentry category-sport">

                        
                        
                                <div class="entry-content-wrap read-single">
                                                                        

        <div class="entry-content read-details">
            <div>
<p class="art-text">Spain&#8217;s Rafael Nadal asked that his opening match in the ATP tournament in Madrid not overlap with the beloved Champions League semi-final second leg against Manchester City on Wednesday, according to tournament director Feliciano Lopez.  Nadal, who has won the Madrid Open five times, will face Serbian Miomir Kekmanovic in the round of 32 on Wednesday, the same day the Whites will try to overturn the first leg 4-3 against Pep Guardiola&#8217;s team, at the Santiago Bernabeu.  .  The 21-time Grand Slam winner is known as an ardent Real Madrid fan and was called upon to make his &#8216;honorary start&#8217; before Carlo Ancelotti&#8217;s side clinched their 35th title with a 4-0 win over Espanyol at the weekend.</p>
<p class="art-text">The tournament said that Nadal will play during the day, after Lopez confirmed Nadal&#8217;s request to the Spanish radio network Cadena Ser, and Lopez said, &#8220;Nadal asked us not to play when Real plays the stadium in the Champions League semi-final with City.&#8221;  “He likes to play during the day, so that the ball bounces higher. There are Spanish tennis players who are not from Madrid. David Ferrer is not from Madrid. Tommy Robredo and Marc Lopez are from Barcelona, ​​Sergi Bruguera is a lot to Barcelona… It is very difficult to be a Real Madrid fan!” </p>
</div>
<p><script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '415374439673532');
fbq('track', 'PageView');
</script></p>
<!--CusAds0-->
<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="100"  height="100" alt="" itemprop="image" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2021/04/88287076-muslim-asian-woman-working-in-office-with-laptop.jpg"><noscript><img src="https://www.newsnetnebraska.org/wp-content/uploads/2021/04/88287076-muslim-asian-woman-working-in-office-with-laptop.jpg" width="100"  height="100" alt="" itemprop="image"></noscript></div><div class="saboxplugin-authorname"><a href="https://www.newsnetnebraska.org/author/reyansh/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Mirabelle Hunt</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>&#8220;Entrepreneur. Social media ninja. Music nerd. Award-winning introvert. Beer trailblazer.&#8221;</p>
</div></div><div class="clearfix"></div></div></div><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.newsnetnebraska.org/after-the-tokyo-olympics-will-italy-be-able-to-relaunch-sports-in-schools/" target="_blank" rel="dofollow" class="u44c5c32a66b3874f4694fa4f54ccee17"><!-- INLINE RELATED POSTS 1/3 //--><style> .u44c5c32a66b3874f4694fa4f54ccee17 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u44c5c32a66b3874f4694fa4f54ccee17:active, .u44c5c32a66b3874f4694fa4f54ccee17:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u44c5c32a66b3874f4694fa4f54ccee17 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u44c5c32a66b3874f4694fa4f54ccee17 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u44c5c32a66b3874f4694fa4f54ccee17 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u44c5c32a66b3874f4694fa4f54ccee17:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">After the Tokyo Olympics, will Italy be able to relaunch sports in schools?</span></div></a></div>                            <div class="post-item-metadata entry-meta">
                                    </div>
                        
	<nav class="navigation post-navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.newsnetnebraska.org/zuckerberg-in-turin-hosted-by-john-elkann-the-reason-has-been-revealed/" rel="prev"><span class="em-post-navigation">Previous</span> Zuckerberg in Turin hosted by John Elkann: The reason has been revealed</a></div></div>
	</nav>                    </div><!-- .entry-content -->
                                </div>

                        <div class="aft-comment-related-wrap">
                            
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/madrid-nadal-asks-to-play-before-the-champions-league-match-between-real-and-city/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.newsnetnebraska.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='23310' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1af6400a4a" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="222"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

                            
<div class="promotionspace enable-promotionspace">

        <div class="af-reated-posts grid-layout">
                            <h4 class="widget-title header-after1">
                            <span class="header-after">
                                More Stories                            </span>
                </h4>
                        <div class="af-container-row clearfix">
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://www.newsnetnebraska.org/wp-content/uploads/2022/05/Zuckerberg-in-Turin-hosted-by-John-Elkann-The-reason-has-720x475.jpg">
                                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2022/05/Zuckerberg-in-Turin-hosted-by-John-Elkann-The-reason-has-720x475.jpg"><noscript><img src="https://www.newsnetnebraska.org/wp-content/uploads/2022/05/Zuckerberg-in-Turin-hosted-by-John-Elkann-The-reason-has-720x475.jpg"></noscript>
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                </div>
                                <a href="https://www.newsnetnebraska.org/zuckerberg-in-turin-hosted-by-john-elkann-the-reason-has-been-revealed/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.newsnetnebraska.org/sport/" alt="View all posts in sport"> 
                                 sport
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.newsnetnebraska.org/zuckerberg-in-turin-hosted-by-john-elkann-the-reason-has-been-revealed/">Zuckerberg in Turin hosted by John Elkann: The reason has been revealed</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    May 3, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.newsnetnebraska.org/author/reyansh/">
                            Mirabelle Hunt                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://www.newsnetnebraska.org/wp-content/uploads/2022/05/The-new-Alfa-Romeo-GTV-thats-how-it-will-be.jpg">
                                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2022/05/The-new-Alfa-Romeo-GTV-thats-how-it-will-be.jpg"><noscript><img src="https://www.newsnetnebraska.org/wp-content/uploads/2022/05/The-new-Alfa-Romeo-GTV-thats-how-it-will-be.jpg"></noscript>
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                </div>
                                <a href="https://www.newsnetnebraska.org/the-new-alfa-romeo-gtv-thats-how-it-will-be-render/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.newsnetnebraska.org/sport/" alt="View all posts in sport"> 
                                 sport
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.newsnetnebraska.org/the-new-alfa-romeo-gtv-thats-how-it-will-be-render/">The new Alfa Romeo GTV: that&#8217;s how it will be [RENDER]</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    May 3, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.newsnetnebraska.org/author/reyansh/">
                            Mirabelle Hunt                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://www.newsnetnebraska.org/wp-content/uploads/2022/05/Murray-on-Russian-tennis-players-being-excluded-from-Wimbledon-It-720x475.jpg">
                                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2022/05/Murray-on-Russian-tennis-players-being-excluded-from-Wimbledon-It-720x475.jpg"><noscript><img src="https://www.newsnetnebraska.org/wp-content/uploads/2022/05/Murray-on-Russian-tennis-players-being-excluded-from-Wimbledon-It-720x475.jpg"></noscript>
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                </div>
                                <a href="https://www.newsnetnebraska.org/murray-on-russian-tennis-players-being-excluded-from-wimbledon-it-seems-unfair-but/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.newsnetnebraska.org/sport/" alt="View all posts in sport"> 
                                 sport
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.newsnetnebraska.org/murray-on-russian-tennis-players-being-excluded-from-wimbledon-it-seems-unfair-but/">Murray on Russian tennis players being excluded from Wimbledon: &#8220;It seems unfair, but&#8230;&#8221;</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    May 3, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.newsnetnebraska.org/author/reyansh/">
                            Mirabelle Hunt                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                            </div>

    </div>
</div>


                        </div>


                    </article>
                
            </main><!-- #main -->
        </div><!-- #primary -->
        



<div id="secondary" class="sidebar-area aft-sticky-sidebar">
    <div class="theiaStickySidebar">
        <aside class="widget-area color-pad">
            <div id="nav_menu-2" class="widget newsever-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span class="header-after">Navigate</span></h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.newsnetnebraska.org">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.newsnetnebraska.org/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.newsnetnebraska.org/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.newsnetnebraska.org/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.newsnetnebraska.org/science/">science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.newsnetnebraska.org/tech/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-536"><a href="https://www.newsnetnebraska.org/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.newsnetnebraska.org/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2999"><a href="https://www.newsnetnebraska.org/contact-form/">Contact Form</a></li>
</ul></div></div><div id="nav_menu-3" class="widget newsever-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span class="header-after">Pages</span></h2><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3001"><a href="https://www.newsnetnebraska.org/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-3000"><a href="https://www.newsnetnebraska.org/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3003"><a href="https://www.newsnetnebraska.org/dmca/">DMCA</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3002"><a href="https://www.newsnetnebraska.org/contact-form/">Contact Form</a></li>
</ul></div></div>        </aside>
    </div>
</div>    </div>


</div>

<div class="af-main-banner-latest-posts grid-layout">
    <div class="container-wrapper">
    <div class="af-container-block-wrapper pad-20">
            <div class="widget-title-section">
                                    <h4 class="widget-title header-after1">
                            <span class="header-after">
                                You may have missed                            </span>
                    </h4>
                
            </div>
            <div class="af-container-row clearfix">
                                            <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.newsnetnebraska.org/wp-content/uploads/2022/05/Well-tell-you-when-the-first-African-heat-wave-of.jpg">
                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2022/05/Well-tell-you-when-the-first-African-heat-wave-of.jpg"><noscript><img src="https://www.newsnetnebraska.org/wp-content/uploads/2022/05/Well-tell-you-when-the-first-African-heat-wave-of.jpg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.newsnetnebraska.org/well-tell-you-when-the-first-african-heat-wave-of-the-season-will-be-there-is-a-date-ilmeteo-it/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.newsnetnebraska.org/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.newsnetnebraska.org/well-tell-you-when-the-first-african-heat-wave-of-the-season-will-be-there-is-a-date-ilmeteo-it/">We&#8217;ll tell you when the first African heat wave of the season will be, there is a date ILMETEO.it</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    May 4, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.newsnetnebraska.org/author/aditya/">
                            Noah French                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.newsnetnebraska.org/wp-content/uploads/2022/05/Female-unemployment-widespread-and-unknown.jpgw700.jpeg">
                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2022/05/Female-unemployment-widespread-and-unknown.jpgw700.jpeg"><noscript><img src="https://www.newsnetnebraska.org/wp-content/uploads/2022/05/Female-unemployment-widespread-and-unknown.jpgw700.jpeg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.newsnetnebraska.org/female-unemployment-widespread-and-unknown/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.newsnetnebraska.org/economy/" alt="View all posts in Economy"> 
                                 Economy
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.newsnetnebraska.org/female-unemployment-widespread-and-unknown/">Female unemployment, widespread and unknown</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    May 4, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.newsnetnebraska.org/author/vihaan/">
                            Karen Hines                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.newsnetnebraska.org/wp-content/uploads/2022/05/BigMama-They-told-me-when-I-was-a-dirty-kid-720x475.jpg">
                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2022/05/BigMama-They-told-me-when-I-was-a-dirty-kid-720x475.jpg"><noscript><img src="https://www.newsnetnebraska.org/wp-content/uploads/2022/05/BigMama-They-told-me-when-I-was-a-dirty-kid-720x475.jpg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">7 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.newsnetnebraska.org/bigmama-they-told-me-when-i-was-a-dirty-kid-this-is-how-i-became/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.newsnetnebraska.org/entertainment/" alt="View all posts in entertainment"> 
                                 entertainment
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.newsnetnebraska.org/bigmama-they-told-me-when-i-was-a-dirty-kid-this-is-how-i-became/">BigMama: &#8216;They told me when I was a dirty kid, this is how I became&#8217;</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    May 4, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.newsnetnebraska.org/author/muhammad/">
                            Lorelei Reese                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.newsnetnebraska.org/wp-content/uploads/2022/05/1651643063_Mars-from-the-rocks-we-discover-something-violent-and-destructive-720x475.jpg">
                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.newsnetnebraska.org/wp-content/uploads/2022/05/1651643063_Mars-from-the-rocks-we-discover-something-violent-and-destructive-720x475.jpg"><noscript><img src="https://www.newsnetnebraska.org/wp-content/uploads/2022/05/1651643063_Mars-from-the-rocks-we-discover-something-violent-and-destructive-720x475.jpg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.newsnetnebraska.org/mars-from-the-rocks-we-discover-something-violent-and-destructive-in-the-past-of-the-red-planet/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.newsnetnebraska.org/science/" alt="View all posts in science"> 
                                 science
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.newsnetnebraska.org/mars-from-the-rocks-we-discover-something-violent-and-destructive-in-the-past-of-the-red-planet/">Mars, from the rocks we discover something violent and destructive in the past of the Red Planet</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    May 4, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.newsnetnebraska.org/author/vihaan/">
                            Karen Hines                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                        </div>
    </div>
    </div>
</div>

<footer class="site-footer">
        
                <div class="site-info">
        <div class="container-wrapper">
            <div class="af-container-row">
                <div class="col-1 color-pad">
                                                                Copyright &copy; All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/products/newsever">Newsever</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>













<script type='text/javascript' id='newsever-pagination-js-js-extra'>
/* <![CDATA[ */
var AFurl = {"nonce":"5f2e336105","ajaxurl":"https:\/\/www.newsnetnebraska.org\/wp-admin\/admin-ajax.php","dir":"left"};
/* ]]> */
</script>



<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/www.newsnetnebraska.org\/wp-json\/","fifu_nonce":"866075aa56"};
/* ]]> */
</script>

<script src='https://stats.wp.com/e-202218.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'158587116',post:'23310',tz:'2',srv:'www.newsnetnebraska.org'} ]);
	_stq.push([ 'clickTrackerInit', '158587116', '23310' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.newsnetnebraska.org/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script src="https://www.newsnetnebraska.org/wp-content/cache/min/1/97cad4791fe343072278f0aa048e2da6.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->